Delayed recording/playback issuse in Live Lite

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
talkincode
Posts: 3
Joined: Sat Jul 25, 2015 11:39 am

Delayed recording/playback issuse in Live Lite

Post by talkincode » Sat Jul 25, 2015 11:55 am

Hi All,
I have recently invested in a basic home studio set up to record good quality pre production demo's. I am on PC - Samsung s3510, dual core, 4gb (hardly any used) with a Focusrite 2i4 USB interface.

THE ISSUE - When I track my guitar via audio into Live it's recording late, I have an abundance of experience with playing to click track and I can assure you it's not my playing! I have followed all the driver installation instructions to the letter and re-capped, explored all the latency issues with sample rates and carried out all the guidelines on optimising my Windows 7 performance. Furthermore I have carried out the latency compensation exercise with the midi sample. YET, the problem persists. The strange thing is that the problem does not occur when I record vocals. The guitar is an electro-acoustic if this helps?? The signal is completely dry with no plug-ins etc whatsoever but quite clearly something is causing a delay in the signal reaching the DAW. I am sure it's something basic I am not doing as it's a new world for me.....

I'd b grateful of any guidance and advise please,
Thank you,
Chris.

infernal.machine
Posts: 1051
Joined: Mon Oct 15, 2012 1:34 am

Re: Delayed recording/playback issuse in Live Lite

Post by infernal.machine » Sun Jul 26, 2015 7:12 am

It sounds like the electronics on the guitar itself are the problem. If vocals don't have any latency, then maybe just record the guitar with the same microphone you record vocals with instead of plugging directly into your sound card from the guitar's jack.

chrk
Posts: 1728
Joined: Mon Dec 28, 2009 5:36 pm

Re: Delayed recording/playback issuse in Live Lite

Post by chrk » Sun Jul 26, 2015 8:12 am

Are your monitoring settings on the Scarlett and in Live different when recording voice or guitar? -

talkincode
Posts: 3
Joined: Sat Jul 25, 2015 11:39 am

Re: Delayed recording/playback issuse in Live Lite

Post by talkincode » Sun Jul 26, 2015 12:06 pm

Thank you Infernal Machine - no I have not attempted mic'ing the guitar just yet and so I will give that a go.

Thanks chrk, yes I have tried various monitoring settings and most recently switched it off entirely so it's not routed through the DAW whatsoever, just direct monitoring through the interface.

Any other reasons this problem could be occurring are gratefully received!

C.

talkincode
Posts: 3
Joined: Sat Jul 25, 2015 11:39 am

Re: Delayed recording/playback issuse in Live Lite

Post by talkincode » Sun Jul 26, 2015 1:28 pm

Hi,
I have now tried the mic'ing technique with my acoustic guitar and it is still registering late from both inputs on the interface. I have again tried the vocals and the problem lies here too now so at least it's consistent! I am convinced it's a driver/daw issue but I just cannot put my finger on it! Once it's sorted I can really push on.

Any suggestions gratefully received,

C.

Post Reply