Using external gear + other tracks with Monitor 'In'

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
junqueira
Posts: 297
Joined: Sat Sep 26, 2009 6:02 am
Contact:

Using external gear + other tracks with Monitor 'In'

Post by junqueira » Thu Jul 30, 2015 10:40 pm

Set Up: Edirol PCR 800, Korg TR Rack, Ableton

I just hooked up my set up to a new audio interface and able to get sound. The only problem is that when I play instruments from my rack, all the tracks switched to Monitor 'In' also play the sounds from my rack (all my bus tracks play the rack sounds together creating horrible phasing effect). In my project file, I have a template saved where certain tracks get bussed into others. For example, all my synths go to 'Synth Bus' and on this synth bus, I've found that 'monitor in' has to be selected in order to receive the signal.

Am I doing this the right way?

junqueira
Posts: 297
Joined: Sat Sep 26, 2009 6:02 am
Contact:

Re: Using external gear + other tracks with Monitor 'In'

Post by junqueira » Thu Aug 06, 2015 2:23 pm

anyone have insight to this?

UltimateOutsider
Posts: 241
Joined: Sun Aug 30, 2009 7:02 am
Location: Portland, OR

Re: Using external gear + other tracks with Monitor 'In'

Post by UltimateOutsider » Fri Aug 07, 2015 10:45 pm

What are you using for an audio interface?

Generally, when working with hardware instruments (particularly in Ableton Live), you wanna leave track monitoring OFF, and use your interface's direct monitoring capabilities instead.

Not only do you run the risk of the phasing issues you described when you leave track monitoring on, but audio you record will be noticeably out of sync with the rest of your project because Live intentionally doesn't compensate for latency when you record with monitoring enabled.

Pitch Black
Posts: 6452
Joined: Sat Dec 21, 2002 2:18 am
Location: Auckland New Zealand
Contact:

Re: Using external gear + other tracks with Monitor 'In'

Post by Pitch Black » Sat Aug 08, 2015 1:02 am

It sounds like you are hearing the incoming sounds twice, hence the phasing. You probably have "hardware monitoring" or "low latency monitoring" turned on for your audio interface. If your audio interface has a dedicated software control panel or mixer outside of Live, make sure you're not monitoring through there as well. Some audio interfaces have a hardware knob on the front panel labeled "direct monitoring" or similar, make sure this is set to off.

What audio interface are you using?

Also, what UltimateOutsider said is true. If you are recording your external inputs its best to leave Live's input monitoring off. This ensures that things are recorded exactly in time. But if you are using Live to process or control external input sources for a live performance, you'll need to have Live's input monitoring on, and accept the little bit of extra latency that occurs when monitoring THRU the Live software.

Hope this makes sense, and/or helps!
RMBP i7 2.8GHz | OSX 10.14.6 | Live10.1.15 | Fireface800 | Push 2
https://soundcloud.com/paddyfree

junqueira
Posts: 297
Joined: Sat Sep 26, 2009 6:02 am
Contact:

Re: Using external gear + other tracks with Monitor 'In'

Post by junqueira » Sat Aug 08, 2015 3:10 pm

UltimateOutsider wrote:What are you using for an audio interface?

Generally, when working with hardware instruments (particularly in Ableton Live), you wanna leave track monitoring OFF, and use your interface's direct monitoring capabilities instead.

Not only do you run the risk of the phasing issues you described when you leave track monitoring on, but audio you record will be noticeably out of sync with the rest of your project because Live intentionally doesn't compensate for latency when you record with monitoring enabled.
Thanks for the responses UltimateOutside and Pitch Black!

I'm using a UR22...The reason why I have Monitor switched to "in" on some of my tracks is because those are set up as buses

junqueira
Posts: 297
Joined: Sat Sep 26, 2009 6:02 am
Contact:

Re: Using external gear + other tracks with Monitor 'In'

Post by junqueira » Sat Aug 08, 2015 3:12 pm

Pitch Black wrote:It sounds like you are hearing the incoming sounds twice, hence the phasing. You probably have "hardware monitoring" or "low latency monitoring" turned on for your audio interface. If your audio interface has a dedicated software control panel or mixer outside of Live, make sure you're not monitoring through there as well. Some audio interfaces have a hardware knob on the front panel labeled "direct monitoring" or similar, make sure this is set to off.

What audio interface are you using?

Also, what UltimateOutsider said is true. If you are recording your external inputs its best to leave Live's input monitoring off. This ensures that things are recorded exactly in time. But if you are using Live to process or control external input sources for a live performance, you'll need to have Live's input monitoring on, and accept the little bit of extra latency that occurs when monitoring THRU the Live software.

Hope this makes sense, and/or helps!
Thanks Pitch Black :)
Here's a picture of my interface:
http://i187.photobucket.com/albums/x292 ... G_2882.jpg

Pitch Black
Posts: 6452
Joined: Sat Dec 21, 2002 2:18 am
Location: Auckland New Zealand
Contact:

Re: Using external gear + other tracks with Monitor 'In'

Post by Pitch Black » Sun Aug 09, 2015 7:06 am

On The UR-22's front panel, turn the MIX knob all the way to DAW and that should stop you hearing the input twice.

Image

^^ Does turning that hard right fix your problem?
RMBP i7 2.8GHz | OSX 10.14.6 | Live10.1.15 | Fireface800 | Push 2
https://soundcloud.com/paddyfree

junqueira
Posts: 297
Joined: Sat Sep 26, 2009 6:02 am
Contact:

Re: Using external gear + other tracks with Monitor 'In'

Post by junqueira » Thu Aug 13, 2015 3:26 pm

Pitch Black wrote:On The UR-22's front panel, turn the MIX knob all the way to DAW and that should stop you hearing the input twice.

Image

^^ Does turning that hard right fix your problem?
Turning the knob to DAW actually makes the problem worse. When I turn the knob towards input, it solves the problem, but then I can't hear any of my DAW tracks :/

Post Reply