Page 3 of 13

Re: Live 9.5 crashes/issues

Posted: Fri Nov 06, 2015 6:53 pm
by Joel W-J
yol dudes,

I had a monster crump this afternoon. I have been giving some older sets a revamp and one in particular had midi and frozen audio of the midi. The instruments were all turned off so there was no abnormal load.
The audio only had the odd EQ effect and when it got to a certain point...crash! bang! wallop!

I went through all the midi tracks and released them to the bin (be off with you midi I cried. Not really). Then I played around with the set once more, only containing audio, and no more crashes.

Old instruments? Even though turned off, still using RAM?

I might try opening the track prior to the culling of the midi and upgrade all the upgradable components and see if the crashing problem remains.

Oh yes and one other thing which I failed to mention...the set opened OK but whilst playing the arrangement back it crashed at a point in the playback. I'm guess when the computer ran out of memory. Looks like 8Gb is no longer enough.

https://soundcloud.com/joel-wenham-jones

Re: Live 9.5 crashes/issues

Posted: Fri Nov 06, 2015 7:57 pm
by musikmachine
Tarekith wrote:Maybe the beta testing just wasn't public :)
Maybe but not sure how they could they miss these bugs. :?

Re: Live 9.5 crashes/issues

Posted: Fri Nov 06, 2015 8:27 pm
by musikmachine
jh0303 wrote:I am having THE EXACT SAME PROBLEMS!!!! SO FRUSTRATING.

Custom drum racks are the worst culprit, as are creating new drum racks out of sample wav. files from sound packs I've had forever.

I can't open or use anything I created prior to the update without it crashing as well.

I run a 1TB SSHD on a well kept macbook pro with 16 GBs of Ram and the latest El Capitan OSX.

I'm guessing we are going to have to wait for a patch or another update which is a total let down, but in the meantime is there a way to download and reinstall my previous version of Live 9 from the Ableton site????

Thanks guys any help would be greatly appreciated! Sorry you are all experiencing this as well :-(
I don't know but i've learned to keep a stable version around, i actually replaced 9.2.3 cause it was such a big upgrade but fortunately was able to reinstall 9.2.3 and everything's working as it was. Maybe Ableton could make it available? I'd upload if i could but probably don't think you can share installers.

Re: Live 9.5 crashes/issues

Posted: Sat Nov 07, 2015 6:50 am
by joeyfivecents
The only weird behavior I can report so far (Live 9.5 64bit on OS X Mavericks) is half of my Library just disappeared while working on a project. I restarted Live and everything was back where it should be. This has never happened before. Anyone else?

Re: Live 9.5 crashes/issues

Posted: Sat Nov 07, 2015 8:15 am
by re:dream
Crashes with the new M4L synths continue :|

Re: Live 9.5 crashes/issues

Posted: Sat Nov 07, 2015 11:30 am
by UnderwaterSunlight
Update on my experience with 9.5:

The set with 16 audio tracks (each with 4 TrueVerb inserts) and 5 return tracks also in the set still crashes unpredictably. When it runs (sometimes it does play properly), the ASIO load is at 46%. Memory consumption is not the issue, neither is CPU power.
I feel that my User Remote Scripts (Behringer BCR2000 and M-Audio Axiom 61 Advanced) might be implicated in the issue.

Then I thought to myself:
Well, I don't use TrueVerb very often at all. So let me create a more realistic project consisting of 16 audio tracks each with 4 Reaktor FX inserts (because I use Reaktor in each and every set). The set also features 5 return tracks, one of which is a TrueVerb.

This project is even more demanding CPU-wise. It gives me approximately 64% ASIO load which is way more than the Waves FX project. But that one never crashes on me!!! Perhaps because I use the (nearly) most recent version of Reaktor while my Waves FX date a bit back?
I don't know... Waves Release Notes/Changelog don't nearly reveal any changes concerning my Silver Bundle.

Should I care? I wish to settle in my heart to be content and value the 9.5 Ableton version...
The new Simpler filters, for one, sound fine to my ears. I will test the warp function with pads/chords. It is quite polished, I think.

Being a perfectionist is hard most of the time....

Now to emphasize: The Waves set is the only set that gives me uneasiness. No crashes otherwise, neither when loading sets nor when dragging/dropping some content. Also other things, for example my custom Device Groups (*.ADG) such as Drum Racks present no problem at all.
Yes, as I mentioned, my machine is well-maintained. Too, I am quite educated when it comes to DAW work.

Re: Live 9.5 crashes/issues

Posted: Sun Nov 08, 2015 4:32 pm
by tedlogan
Very strange issue only in 9.5, completely empty set with only one MIDI track,a drumrack. The issue was noticed in a full set so I isolated it to this particular drumrack and removed everything else from the set. Hard drive overload (the red "D") constantly when one of the pads was triggered. I also created a whole new set and dragged this drumrack into that to test.

Session drums - Multirod. I altered the one snare sound, third (second?) pad bottom row, by adding a stock timpani sample as well as an autofilter rack (autofilter +utility to compensate for Drive's gain) and Glue Compressor.

This pad will often drop out and cause hard disk overload. When I removed all the effects, leaving just the Sampler to play the hits, it still happens. When I drag this pad to another MIDI track, it does not happen. Somehow the .adg drumrack most be broken, but how?

I have a fairly new PC with the latest Samsung EVO SSD, 32GB RAM and so on. Everything runs great, including all Ableton sets, apart from this single pad on this one drumrack.

Strange.

Re: Live 9.5 crashes/issues

Posted: Sun Nov 08, 2015 6:45 pm
by F34TH3R
Check to make sure you are running system requirements

Re: Live 9.5 crashes/issues

Posted: Sun Nov 08, 2015 8:25 pm
by tedlogan
Osteja0713 wrote:Check to make sure you are running system requirements
You must've not read my post in its entirety, unless you are responding to someone else.

I'm running way above recommended specs, with a bloody 850 EVO SSD, a billion-core blazing fast i7, etc etc. I've been using Live for a long time. Like I said - it's isolated to just one pad on one drum rack. This does not happen in 9.2. I can play massive sound libraries, I can run 31553 instances of Diva at Divine quality at once with no problems

It is one corrupt pad. A corrupt pad I tell ya! Curses!

Re: Live 9.5 crashes/issues

Posted: Sun Nov 08, 2015 9:01 pm
by Tarekith
Maybe it's a corrupt pad?

Re: Live 9.5 crashes/issues

Posted: Sun Nov 08, 2015 11:44 pm
by tedlogan
:lol:

Re: Live 9.5 crashes/issues

Posted: Mon Nov 09, 2015 12:05 am
by kirillov
9.5 feels like a beta to me:
I also had several crashes, now a crash when draging a clip into simpler on a drumpad.
when I try to reload the project now, I get a "serious programm error" :-(
if you have to work with live professionally, especially for live shows,
I absolutely recommend NOT to use simpler yet!!!!!!!!!!

Re: Live 9.5 crashes/issues

Posted: Mon Nov 09, 2015 8:32 am
by scheffkoch
...very smooth transition from 9.2.3 for me...no crashes/issues...even touchable is working flawless for me (except browsing and some devices (as mentioned by the touchable team))...
mac os 10.8.5, ios8.3, live 9.5

Re: Live 9.5 crashes/issues

Posted: Mon Nov 09, 2015 8:48 am
by cyan2k
I'm getting audio glitches if I use 9.5 with Asio4All and Windows 10. Every minute or so sound stops completely for 0.5 to 1 second, even if the CPU load is at ~10%.
Very annoying.

Re: Live 9.5 crashes/issues

Posted: Mon Nov 09, 2015 12:32 pm
by ScarKord
I too was experiencing crashes which I eventually tracked down to the Native Instruments Replika plugin. I found some forum posts which suggested downgrading it to the previous version (1.2.1) but this still caused Ableton to crash, so I uninstalled it.

Ableton now loads fine every time.