Page 4 of 13

Re: Live 9.5 crashes/issues

Posted: Mon Nov 09, 2015 12:54 pm
by [jur]
Just a reminder :
Please report your issues to support@ableton.com
Try to explain clearly what the problem is, and detailing how to reproduce it if you've found a specific pattern.
If it's a crash make sure to attach the crash pack. If it's a bug, you can click Live's Help menu > Get support to generate a Status Report pack... attach it to your report.
It's the only way to get the issues analysed and fixed!


Thanks and sorry for the hassle
Julien

Re: Live 9.5 crashes/issues

Posted: Mon Nov 09, 2015 3:26 pm
by Buleriachk
Looks like the Maschine/KK issue has been resolved in the new Live beta 9.5.1b1!
Loaded/saved sets with Maschine instances, no problem.

Update: (beta version fixed)

Re: Live 9.5 crashes/issues

Posted: Mon Nov 09, 2015 7:19 pm
by JonSolo
Buleriachk wrote:Looks like the Maschine/KK issue has been resolved in the new Live beta 9.5.2b1!
Loaded/saved sets with Maschine instances, no problem.
Hmmm, that is not the Public Beta is it? The public beta is only 9.5.1b1.

Re: Live 9.5 crashes/issues

Posted: Mon Nov 09, 2015 7:19 pm
by mcnelson
Buleriachk wrote:Looks like the Maschine/KK issue has been resolved in the new Live beta 9.5.2b1!
Loaded/saved sets with Maschine instances, no problem.
Was just about to say the same - 9.5.1b1?

Re: Live 9.5 crashes/issues

Posted: Mon Nov 09, 2015 7:29 pm
by JonSolo
For the record...and I do not have my Push 2 here yet (tomorrow YEAH!) Maschine and KK did not crash Live Beta for me. But I just loaded and recorded a few bars, saved, exited. Will test further.

Jon

Re: Live 9.5 crashes/issues

Posted: Mon Nov 09, 2015 8:09 pm
by Buleriachk
JonSolo wrote:For the record...and I do not have my Push 2 here yet (tomorrow YEAH!) Maschine and KK did not crash Live Beta for me. But I just loaded and recorded a few bars, saved, exited. Will test further.

Jon
The crash only happened with Push 2.

Re: Live 9.5 crashes/issues

Posted: Mon Nov 09, 2015 10:31 pm
by silversurfer60
Has anyone the downloasd link to live 9.2.3 (32 bit) for windows, wanna go back to this version.

Re: Live 9.5 crashes/issues

Posted: Tue Nov 10, 2015 11:48 pm
by trevor-h
On my system the plugin "Little Alter Boy" by SoundToys was the issue

Couldn't open any project using that plugin - crash every time

*EDIT: SoundToys have an update on their website for this plugin for this issue. After updating, I have no problems with that plugin reinstated.

Re: Live 9.5 crashes/issues

Posted: Wed Nov 11, 2015 2:10 am
by JonSolo
trevor-h wrote:On my system the plugin "Little Alter Boy" by SoundToys was the issue

Couldn't open any project using that plugin - crash every time
Yes I confirm this crashes Live 9.5.1 Beta as well.

Re: Live 9.5 crashes/issues

Posted: Thu Nov 12, 2015 1:41 pm
by bubble07
How did you figure out what plugin was causing the crashes?

My Live 9.5 has been crashing loads. It's pretty much unusable.

Re: Live 9.5 crashes/issues

Posted: Thu Nov 12, 2015 3:41 pm
by Buleriachk
bubble07 wrote:How did you figure out what plugin was causing the crashes?

My Live 9.5 has been crashing loads. It's pretty much unusable.
Delete (or rename) your preference and default template. Set all control surfaces in MIDI preferences to "none", and all I/O values unchecked, and disconnect them physically from the computer. (If you think an external audio interface may be the problem, disconnect that too.

(If you're running Rewire, disconnect that too)

Empty your recycle bin.

Cold reboot your computer. Maybe twice.

It should come up with a very simple 4 track project, with no vst's or control surfaces.

Then add compoents back again, one by one.

That's what I did to isolate my problem to Push 2 (fixed by 9.5.1b1 beta)

Re: Live 9.5 crashes/issues

Posted: Thu Nov 12, 2015 6:04 pm
by djesa
i dont post here often, but ive now stopped using live in my mixing setup. i do miss the stability i had from live 8, but ever since live 9.0, and 9.1, 9.2, and now one of the worst (in regards to stability) 9.5. using some of my old sets in 9.5 the ram starts creeping its way up to 99% and then starts stuttering and droping out. and no i dont have a memory leaked, ive tested it enough to rule that out. other then that when using ableton live, it crashes about 10% of the time, i really dont know why, but live 9 has never been stable enough. ssd, i7, 16gigs ram, 64bit and only using live devices even, it crashes from time to time. ive never really found the main issue with it either, after all this time. live 8 works completely fine, ive used other programs like traktor, resolume, adobe photoshop / after effects. however live 9 is by far the most unstable program of the bunch. i just dont use live no more, it simply is too unstable to use "live" lol (and now i just use traktor). and dont get me wrong, i use traktor 2.6.8, which is by far the most stable version at the moment. every version newer then that, i tend to get crashes or it becoming frozen. yes probably once it has crashed on me, but that is defintely UNDER 1% of the time. well sorry for my rant, live is still the best option out there really for this kind of stuff, but live is far from being a "live" tool at least :|

Re: Live 9.5 crashes/issues

Posted: Thu Nov 12, 2015 7:04 pm
by [erm]
Sorry to hear you're having issues. Try contacting support@ableton.com, perhaps they can help you.

Re: Live 9.5 crashes/issues

Posted: Thu Nov 12, 2015 11:27 pm
by djesa
[erm] wrote:Sorry to hear you're having issues. Try contacting support@ableton.com, perhaps they can help you.
yeah i will wait for another live update first, hopefully it will work better then, but if not then yeah i contact support / alternatively just sell my license. ive kind of just got used to using traktor now for my mixing setup, and yeah it works quite nicely. only downside i cant make tracks really, but ive started to dabble a bit now in bitwig studio. some very interesting things in there and lots of potential, but yeah ive really gotten used to the ableton live workflow and funny to see how slow i am in figuring out new tools. though i have to say, i do find myself wanting to go back to bitwig rather then live. lol it kind of feels like im divorcing my wife (ableton live) for a cuter young woman (bitwig studio) :P both having its upsides and downsides lol :roll:

Re: Live 9.5 crashes/issues

Posted: Fri Nov 13, 2015 3:22 am
by kitekrazy
ScarKord wrote:I too was experiencing crashes which I eventually tracked down to the Native Instruments Replika plugin. I found some forum posts which suggested downgrading it to the previous version (1.2.1) but this still caused Ableton to crash, so I uninstalled it.

Ableton now loads fine every time.
I had a few NI plugs crash during the initial VST scan. If you have that Komplete Kontrol software installed, run it first otherwise some DAWs will crash on NI plugins. The best thing to do is remove Komplete Kontrol if you are not using that hardware.
I have another license of Live on another machine and when I would minimize the screen it would crash.
Most of my crashes were on the initial start up of 9.5 on more than one machine. I'm able to use it now. Maybe it just needed broken in.