V2 Live Performance Test 3 and 4

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Schmidi
Posts: 321
Joined: Wed Feb 05, 2003 2:07 am
Location: Seattle

Post by Schmidi » Wed Feb 12, 2003 5:40 am

make: Toshiba
Model: Satellite 2435-s255
processor: 2.4ghz p4 (not mobile)
ram:512ddr
soundcard: internal ac97
os: winxp home

results
bar 1: 3%
bar 42: 10%

Im very happy with it.

Rx
Posts: 684
Joined: Mon Apr 29, 2002 10:33 pm
Location: NY
Contact:

Post by Rx » Sat Feb 15, 2003 6:48 pm

I posted earlier, using my PIII 800. Just got a laptop - here are the results:

Make of computer: ProStar
Operating system: XP Pro
CPU Speed: 2.4ghz
ram:512ddr
Soundcard: Internal

Result for test 3: 1%
Result for test 4: 10%

I once get a result of 8% for test 4, but mostly it has been a very steady 10%. I have an EMI 2-6, which I have not tried out yet.
Arp Laszlo
arphaus.com

Dell 6000d: 2.0ghz Pentium 760 | 1gb DDR2 ram
Echo Indigo DJ | Korg microKONTROL | faded black t-shirt emblazoned with 'Detroit' in gothic type

ZeroAltitude
Posts: 19
Joined: Tue Dec 24, 2002 8:18 pm
Location: Worcester, MA, USA
Contact:

Test with OSX 10.2.4

Post by ZeroAltitude » Sun Feb 16, 2003 6:42 pm

Make of computer: TiBook Rev B (Giga) 667/512RAM 30gig HD (4200)
Operating system: OSX 10.2.4
CPU Speed: 667
Soundcard: Internal (CoreAudio)
Sample Buffer: *192 samples* (please note!)

Result for test 3: 5%
Result for test 4: 43%

No dropouts with ~5ms latency -- this seems a tad better than 10.2.3? Will test with Motu later.

Also plan to test with Rambunctious RAM disk for holding the samples (need to get that addt'l 512 MB RAM ;))

-0


*** Update: adding RAM and a RAM disk did exactly what the intelligent person would predict: had *no* affect on CPU usage, but completely removed the stuttering/skipping you get when a new sample that wasn't loaded is going to play. Bottom line, the powerbook is usable with 1GB + set loaded as RAM disk samples, even for large sets. Hopefully Apple will give us the IBM Power5 and better CoreAudio, and Ableton will give us Altivec ;)
Last edited by ZeroAltitude on Thu Feb 20, 2003 8:49 pm, edited 1 time in total.

Novacosmic
Posts: 17
Joined: Wed Jan 29, 2003 3:15 pm
Location: Toronto, Canada
Contact:

Post by Novacosmic » Mon Feb 17, 2003 7:05 am

------------------------------------------------------------------------Make of
Live version: 2.0.2
computer: Powerbook G4
Operating system: 10.2.4
CPU speed: 800 mHz
Soundcard: Internal
Additional info: 1 GB RAM, internal HD

Result for test 3: 3%
Result for test 4: 25%

Geraldo
Posts: 225
Joined: Tue Feb 05, 2002 4:18 am
Location: San Francisco, CA USA

Post by Geraldo » Thu Feb 20, 2003 3:42 am

Apple Titanium G4 800Mhz
1G RAM
OS 10.2.4
Live v2.02
Built in Audio controller

Idle: 4%

Bar 42: 22%

Guest

Post by Guest » Mon Jun 02, 2003 5:59 am

Bumped for raapie. Please post those Centrino numbers here too please.

Thanks

Guest

Post by Guest » Mon Jun 02, 2003 1:31 pm

Toshiba Satelite 2430, XP Pro
P4 2.4 desktop processor
1 gig RAM
Live 2.0.3
RME Multiface, 1.5 ms latency

test 3 idle:3%
at bar 42: 12%


pcs rule

Ryan

trietnam
Posts: 22
Joined: Sun Feb 09, 2003 1:24 am

Post by trietnam » Tue Jun 03, 2003 3:48 am

Live 2.03
Athlon XP 1700+ (1.5ghz) desktop
512 meg ram
Windows XP SP1
Motu 828
2ms latency

5% idle
14% @ measure 42

I'll post my numbers for my centrino 1.5 laptop when it comes from IBM in a few weeks.

raapie
Posts: 1029
Joined: Fri Apr 12, 2002 8:13 am
Location: The Hague, Netherlands
Contact:

ACER Travelmate 800

Post by raapie » Tue Jun 03, 2003 10:07 am

Make of computer: ACER Travelmate 800
Operating system: WindowsXP Pro
CPU Speed: 1. gHz
Soundcard: Realtek AC97 Audio DX (12 ms latency)

Result for test 3: 1 - 2
Result for test 4: 9 - 22


[second test]

Make of computer: ACER Travelmate 800
Operating system: WindowsXP Pro
CPU Speed: 1. gHz
Soundcard: RME Hammerfall (1.5 ms latency) - driver 2.4.3.2

Result for test 3: 4
Result for test 4: 11 - 27

Maybe the RME driver needs an update, but I think these figures speak for themselves.
Marco Raaphorst

music, sound & story maker

https://melodiefabriek.com

raapie
Posts: 1029
Joined: Fri Apr 12, 2002 8:13 am
Location: The Hague, Netherlands
Contact:

maybe I should explain this a little bit more...

Post by raapie » Tue Jun 03, 2003 10:23 am

the CPU on my Acer Travelmate 800 seems to change a lot between the lower as well as higher values. Doesn't matter what application or soundcard I use, it goes up and down all the time. But I think the bottom line is the highest value... and that's not a good figure for such a modern machine. I don't know what's causing this, but I suspect it's the Centrino CPU...
Marco Raaphorst

music, sound & story maker

https://melodiefabriek.com

raapie
Posts: 1029
Joined: Fri Apr 12, 2002 8:13 am
Location: The Hague, Netherlands
Contact:

WOW ! My mistake!!!! Great and abnormal good performance...

Post by raapie » Tue Jun 03, 2003 11:36 am

I couldn't really believe the performance was this bad since all kind of tests show that the Centrino is a very great CPU.... here's what I found out... read on...

When you choose the wrong power scheme under WindowsXP the Acer/Centrino won't perform great. I changed the power option from 'Laptop' to 'Always on' ... and guess what? only 10% CPU usage at bar 42.

I was running on batteries using the build-in soundcard... I am happy now ;-)
Marco Raaphorst

music, sound & story maker

https://melodiefabriek.com

tr-909

Post by tr-909 » Tue Jun 03, 2003 1:02 pm

Make of computer: "Homemade"
Operating system: WindowsXP Pro
CPU Speed: 2.2 gHz P4 Northwood / 1gb DDR
Soundcard: Audiophile (5 ms latency, 44.1/16, 256kb buffer)

Result for test 3: 1
Result for test 4: 12

Same test, but sample different samplerate

Soundcard: Audiophile (2 ms latency, 96K, 256kb buffer)

Result for test 3: 3
Result for test 4: 28

machinelove
Posts: 5
Joined: Thu Apr 17, 2003 12:22 am
Contact:

Post by machinelove » Tue Jun 03, 2003 7:33 pm

Make of computer: Dell Latitude
Operating system: XP Pro
CPU Speed: Mobile Pentium 4 2.40Ghz
RAM: 512 MB
Soundcard: Generic Internal


Result for test 3: 6%
Result for test 4: 19%

mimesis
Posts: 70
Joined: Fri Feb 14, 2003 12:40 am
Location: brooklyn, NY
Contact:

?

Post by mimesis » Wed Jun 04, 2003 10:46 pm

hey I am a registered 2.03 user but have 1.5 box.. is the Live 2 demo arrangement in the downloadable demo?
www.myspace.com/imimesis
live 6.0.5, Logic 7.1.1 OS X 10.4.8, minimoog voyager EB, MF-104Z Analog Delay, MF ring mod, Machinedrum SPS-1 UW, Virus TI desktop, PMG5 2.0DP/1.5GB, Mackie Control/XT/C4, MOTU midi express 8X8, AKAI MPD 16, MOTU TRAVELER.

mimesis
Posts: 70
Joined: Fri Feb 14, 2003 12:40 am
Location: brooklyn, NY
Contact:

Post by mimesis » Wed Jun 04, 2003 11:21 pm

make of computer: Power Mac G4 867DP
Operating system: 10.2.6
CPU speed: 867 X2
Soundcard: MOTU 828

Result for test 3: 15%
Result for test 4: 38%
www.myspace.com/imimesis
live 6.0.5, Logic 7.1.1 OS X 10.4.8, minimoog voyager EB, MF-104Z Analog Delay, MF ring mod, Machinedrum SPS-1 UW, Virus TI desktop, PMG5 2.0DP/1.5GB, Mackie Control/XT/C4, MOTU midi express 8X8, AKAI MPD 16, MOTU TRAVELER.

Post Reply