New Operator filters aren't resonant at all

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
NoSonic822
Posts: 700
Joined: Sat Jun 01, 2013 8:38 am

New Operator filters aren't resonant at all

Post by NoSonic822 » Tue Mar 01, 2016 10:56 am

Anyone else notice this? I just did some tests and it seems like the only way to get it to squelch is using the old clean filter....the new ones have no squelch at all....

Stromkraft
Posts: 7033
Joined: Wed Jun 25, 2014 11:34 am

Re: New Operator filters aren't resonant at all

Post by Stromkraft » Tue Mar 01, 2016 4:19 pm

Inversoundzzz wrote:Anyone else notice this? I just did some tests and it seems like the only way to get it to squelch is using the old clean filter....the new ones have no squelch at all....
Nope. The total opposite. OSR screams, clean do not. Don't use this much though.
Make some music!

NoSonic822
Posts: 700
Joined: Sat Jun 01, 2013 8:38 am

Re: New Operator filters aren't resonant at all

Post by NoSonic822 » Tue Mar 01, 2016 4:25 pm

Stromkraft wrote:
Inversoundzzz wrote:Anyone else notice this? I just did some tests and it seems like the only way to get it to squelch is using the old clean filter....the new ones have no squelch at all....
Nope. The total opposite. OSR screams, clean do not. Don't use this much though.
what test are u doing? im doing this

macro 1 filter type
mac 2 cutoff
mac3 resonance
mac4 saturation

im turning the resonance to 50%, then slowly turning the cutoff from 0-100% fort each filter type......and the only one that creates the resonance is the clean one....all the others jsut open the fitlter....it's like the resonance knob does nothing..

Shift Gorden
Posts: 683
Joined: Wed Mar 25, 2015 8:45 pm
Location: Oklahoma City
Contact:

Re: New Operator filters aren't resonant at all

Post by Shift Gorden » Tue Mar 01, 2016 5:18 pm

I can get some nice screams with all the new filters too.

Also just did a test and I can certainly get some self-resonanation at the higher levels too.

Question - are you using a low pass filter or the default morph filter?

Stromkraft
Posts: 7033
Joined: Wed Jun 25, 2014 11:34 am

Re: New Operator filters aren't resonant at all

Post by Stromkraft » Tue Mar 01, 2016 8:09 pm

Inversoundzzz wrote:
Stromkraft wrote:
Inversoundzzz wrote:Anyone else notice this? I just did some tests and it seems like the only way to get it to squelch is using the old clean filter....the new ones have no squelch at all....
Nope. The total opposite. OSR screams, clean do not. Don't use this much though.
what test are u doing? im doing this

macro 1 filter type
mac 2 cutoff
mac3 resonance
mac4 saturation

im turning the resonance to 50%, then slowly turning the cutoff from 0-100% fort each filter type......and the only one that creates the resonance is the clean one....all the others jsut open the fitlter....it's like the resonance knob does nothing..
All I do is using a low pass and turning up the resonance.
Make some music!

NoSonic822
Posts: 700
Joined: Sat Jun 01, 2013 8:38 am

Re: New Operator filters aren't resonant at all

Post by NoSonic822 » Wed Mar 02, 2016 7:38 am

All I do is using a low pass and turning up the resonance.[/quote]
yea, me too, (also you can only choose two filters, clean or OSR when the morph filtertype is chosen) i just dont think we are talking about the same thing....because only the clean filter with lowpass creates additional harmonics due tot he resonance.....im not sure what you are hearing.....

moscom_musik
Posts: 152
Joined: Mon May 08, 2006 9:57 pm

Re: New Operator filters aren't resonant at all

Post by moscom_musik » Wed Mar 02, 2016 10:25 am

I also hear all of the filters squelch with slight tone changes depending on the model. Inversoundzz, can you post an example video of what you are doing?
Macbook Pro Retina 2015, Live 9 Suite, Push, and a bunch of plug-ins I like :)

garyboozy
Posts: 2622
Joined: Mon Jul 16, 2007 12:27 pm
Location: UK
Contact:

Re: New Operator filters aren't resonant at all

Post by garyboozy » Wed Mar 02, 2016 11:06 am

OP, you say you're using macros - are you using a racked Operator? have you tried with an unracked Operator and set the controls directly? If the rack was made pre-9.5, then the resonance macro will only be at 83% at max when you press the 'upgrade' button.

[related rant]
i f•••ing LOVE Operator and have used it for many years but since 9.5 it's been screwed.

Ableton seems to have shoehorned in the new filters without making the proper adjustments to make them work correctly, and they changed the filter smoothing behavior when cutoff is automated - making the filters sound sloppy and unresponsive. Andy from Cytomic mentioned in another post how there's also an issue where Operator's Osc gains going into the filter isnt high enough. Maybe that's also why the resonance seems to drop out under certain freqs.

to see just how broken it can be, try this very basic patch: BASIC PATCH DL

the resonance of the filter sounds completely uncoupled from the filter's envelope and so it rings out at full volume for however long the Osc's release time is – change Osc A's release time and the resonance will ring for that long and then end abruptly, and there's currently no way to change this.
i wonder if Mr. Henke still uses it? :x

moscom_musik
Posts: 152
Joined: Mon May 08, 2006 9:57 pm

Re: New Operator filters aren't resonant at all

Post by moscom_musik » Wed Mar 02, 2016 11:17 am

garyboozy wrote:OP, you say you're using macros - are you using a racked Operator? have you tried with an unracked Operator and set the controls directly? If the rack was made pre-9.5, then the resonance macro will only be at 83% when 'upgraded'

[related rant]
i f•••ing LOVE Operator and have used it for many years but since 9.5 it's been screwed.

Ableton seems to have shoehorned in the new filters without making the proper adjustments to make them work correctly, and they changed the filter smoothing behavior when cutoff is automated - making the filters sound sloppy and unresponsive. Andy from Cytomic mentioned in another post how there's also an issue where Operator's Osc gains going into the filter isnt high enough. Maybe that's also why the resonance seems to drop out under certain freqs.

to see just how broken it can be, try this very basic patch: BASIC PATCH DL

the resonance of the filter sounds completely uncoupled from the filter's envelope and so it rings out at full volume for however long the Osc's release time is – change Osc A's release time and the resonance will ring for that long and then end abruptly, and there's currently no way to change this.
i wonder if Mr. Henke still uses it? :x
while playing with operator to answer the OP's concern, I stumbled into this weird behavior too! I guess that we have to file a bug report in the cntercode area, if it does not exist yet. Garyboozy, could you post your patch and a descriptin of the problem in the centercode area? If not, I could do it, this is an annoying issue.
Macbook Pro Retina 2015, Live 9 Suite, Push, and a bunch of plug-ins I like :)

garyboozy
Posts: 2622
Joined: Mon Jul 16, 2007 12:27 pm
Location: UK
Contact:

Re: New Operator filters aren't resonant at all

Post by garyboozy » Wed Mar 02, 2016 11:26 am

moscom_musik wrote:while playing with operator to answer the OP's concern, I stumbled into this weird behavior too! I guess that we have to file a bug report in the cntercode area, if it does not exist yet. Garyboozy, could you post your patch and a descriptin of the problem in the centercode area? If not, I could do it, this is an annoying issue.
I've reported these issues already (with example projects etc), and Andy @ Cytomic has been onto the devs too, so Ableton know all about Operator's current shortcomings. Just have to wait.

NoSonic822
Posts: 700
Joined: Sat Jun 01, 2013 8:38 am

Re: New Operator filters aren't resonant at all

Post by NoSonic822 » Wed Mar 02, 2016 3:38 pm

Ok thanks, yea, sorry stromkraft, i wasnt trying to be difficult lel, yea you guys are right they do have resonance.

The reason why it wasnt resonant was because i had the Filter Drive set to 24dB (max) . I dont expect it to be resonant all the way up to that really.....the filters have tons of growl and squelch yea :twisted: :twisted: :twisted: :P :P :P :D 8O
Image

NoSonic822
Posts: 700
Joined: Sat Jun 01, 2013 8:38 am

Re: New Operator filters aren't resonant at all

Post by NoSonic822 » Wed Mar 02, 2016 3:49 pm

the Filter Drive for the new filters is pretty useless it seems like
.....
i guess i put it on max and thought that would really bring out the squelches but seems to kill them...instead....

but[/b] the old Shaper Drive on 100% "Hard" 12dB (max) woahhhh the SMP and PRD really sound nasty in a good way...hehe :twisted:

actually, if you add just a touch of the new Filter Drive on top of what i said then it does add something.....but the +24dB seems to just squish everything

Shift Gorden
Posts: 683
Joined: Wed Mar 25, 2015 8:45 pm
Location: Oklahoma City
Contact:

Re: New Operator filters aren't resonant at all

Post by Shift Gorden » Wed Mar 02, 2016 4:50 pm

Inversoundzzz wrote:the Filter Drive for the new filters is pretty useless it seems like
.....
i guess i put it on max and thought that would really bring out the squelches but seems to kill them...instead....

but[/b] the old Shaper Drive on 100% "Hard" 12dB (max) woahhhh the SMP and PRD really sound nasty in a good way...hehe :twisted:

actually, if you add just a touch of the new Filter Drive on top of what i said then it does add something.....but the +24dB seems to just squish everything


I think the drive really adds color from the various models to the sound...as well as some distortion/harmonics for sure :)

Stromkraft
Posts: 7033
Joined: Wed Jun 25, 2014 11:34 am

Re: New Operator filters aren't resonant at all

Post by Stromkraft » Wed Mar 02, 2016 9:28 pm

Inversoundzzz wrote:Shaper Drive on 100% "Hard" 12dB (max)
The Standard Operator settings to make up for the shortcomings of the old filter can still be put to good use. I love these new filters in Sampler and Auto-filter, but so far they feel somewhat cosmetic in both Simpler and Operator. Maybe it's the context.
Make some music!

andy_cytomic
Posts: 40
Joined: Fri Oct 01, 2010 10:06 am

Re: New Operator filters aren't resonant at all

Post by andy_cytomic » Fri May 27, 2016 4:01 am

Inversoundzzz wrote:the Filter Drive for the new filters is pretty useless it seems like
.....
i guess i put it on max and thought that would really bring out the squelches but seems to kill them...instead....
actually, if you add just a touch of the new Filter Drive on top of what i said then it does add something.....but the +24dB seems to just squish everything
If you increase the input signal level with any analog filter this happens. Try it out with your favourite analog modular filters or any analog synths with external audio input and then boost the signal by +24 dB and you will hear the same thing, it drowns out the resonance. If you want more resonance then decrease the input signal level and you will hear it clearly self oscillate. Somewhere in the middle is where you get the growl with the input signal fighting with the resonance, this is the sweet spot.
The Glue, The Drop, The Scream - https://www.cytomic.com

Post Reply