New Operator filters aren't resonant at all

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
andy_cytomic
Posts: 40
Joined: Fri Oct 01, 2010 10:06 am

Re: New Operator filters aren't resonant at all

Post by andy_cytomic » Fri May 27, 2016 4:16 am

garyboozy wrote: i f•••ing LOVE Operator and have used it for many years but since 9.5 it's been screwed.

Ableton seems to have shoehorned in the new filters without making the proper adjustments to make them work correctly, and they changed the filter smoothing behavior when cutoff is automated - making the filters sound sloppy and unresponsive.
Not sure if there were any changes to the filter smoothing behaviour in Operator, but if you can't get what you want then please post a suggestion / bug report to Ableton - the new filters should be better than the old ones when it comes to modulation and tone.
garyboozy wrote: Andy from Cytomic mentioned in another post how there's also an issue where Operator's Osc gains going into the filter isnt high enough. Maybe that's also why the resonance seems to drop out under certain frees.
to see just how broken it can be, try this very basic patch: BASIC PATCH DL

the resonance of the filter sounds completely uncoupled from the filter's envelope and so it rings out at full volume for however long the Osc's release time is – change Osc A's release time and the resonance will ring for that long and then end abruptly, and there's currently no way to change this.
i wonder if Mr. Henke still uses it? :x
The default osc gains are pretty hot into the filters, so if you want a classic clean big poly analog sound then lower the osc gains. The main difference between Operator and an analog subtractive poly synth is that the amp envelopes in Operator are PRE filter per oscillator and there is no POST filter envelopes, so for self oscillating filters this just doesn't make sense. A new post filter envelope and amp is needed, or you can just keep the filters below 100% resonance and they will behave just like they always did in previous versions of operator.
The Glue, The Drop, The Scream - https://www.cytomic.com

NoSonic822
Posts: 700
Joined: Sat Jun 01, 2013 8:38 am

Re: New Operator filters aren't resonant at all

Post by NoSonic822 » Fri May 27, 2016 5:49 am

andy_cytomic wrote:If you want more resonance then decrease the input signal level and you will hear it clearly self oscillate.
i think what i was experiementing with at this time was trying to get new harmonics out of audio modulation....so not really the resonance itself...just more actually creating new harmonics. but yea i ll def try that youre suggesting thanks.

irrelevance
Posts: 463
Joined: Tue May 20, 2008 7:31 pm

Re: New Operator filters aren't resonant at all

Post by irrelevance » Fri May 27, 2016 12:16 pm

I have found that there doesnt seem to be as much difference in sound on the operator filters compared to The Drop when switching through the filter types with high saturation does this have something to do with how much pre gain there is or isnt with operator?

Johnisfaster
Posts: 7251
Joined: Thu Sep 29, 2005 8:34 am
Contact:

Re: New Operator filters aren't resonant at all

Post by Johnisfaster » Sat May 28, 2016 9:57 pm

I honestly don't care for the new filters. Ive got a legacy operator still so I can use the old ones. Its a bummer cause the legacy one will eventually get buggy.
It was as if someone shook up a 6 foot can of blood soda and suddenly popped the top.

Post Reply