RolandJuno 106 not playing back midi notes through Sub 37

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Lies Music
Posts: 2
Joined: Tue Apr 05, 2016 9:21 pm

RolandJuno 106 not playing back midi notes through Sub 37

Post by Lies Music » Tue Apr 05, 2016 9:39 pm

Hello, I just recently bought a Juno 106 and was wondering how i can get it to read midi notes from Ableton and play back on the hardware??
I have a midi cable in the out Of my Moog Sub 37 into the IN on my Roland 106, it plays back the sequencer but When i set up
an external instrument and set midi to Moog sub 37 and write a melody i notice the juno doesn't respond to the notes on the grid.


Not sure if i have things set up correctly or whats going on but i really could use some help, i have tons of melodies i want to run through the 106
and tweak in a loop, if anyone has a clue on how to do this please give me step by step instructions i've basically have tried everything ?? :cry:

Note: Juno 106 has been fully restored so no problems with Dco Vcf, or voice chips and Moog sub 37 is brand new and external instrument is set to auto
not in)

(usb from my comp into my Moog usb slot, then OUT is in Moog to into the IN slot on JUNO, write melody no note response just reads the arp and when i hit keys on the moog sub 37)

Lies Music
Posts: 2
Joined: Tue Apr 05, 2016 9:21 pm

Re: RolandJuno 106 not playing back midi notes through Sub 37

Post by Lies Music » Tue Apr 05, 2016 10:33 pm

anyone??

Shift Gorden
Posts: 661
Joined: Wed Mar 25, 2015 8:45 pm
Location: Oklahoma City
Contact:

Re: RolandJuno 106 not playing back midi notes through Sub 37

Post by Shift Gorden » Wed Apr 06, 2016 1:16 pm

Hmmmm. Could be a MIDI channel thing, i.e. Juno set to different channel than Ableton is transmitting...or it could be a MIDI out thing - I don't suppose you have a MIDI Thru on the Moog, mate?

Silly question, you can get the Moog to play back via Ableton?

googoo
Posts: 166
Joined: Tue May 10, 2005 3:23 pm
Location: UK

Re: RolandJuno 106 not playing back midi notes through Sub 37

Post by googoo » Wed Apr 06, 2016 7:25 pm

No Midi Thru on the Moog means all Midi signals will stop at the Moog from Ableton and not be passed "thru" it to the Juno. You will need some sort of other Midi connection be it from a soundcard or dedicated Midi interface.
Just had a quick read of the manual and you could try the "echo usb in" parameter (page 35/36 of the manual).

Hope this helps.

Post Reply