Ableton plays funny on Slave mode

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Erkal
Posts: 5
Joined: Sun May 22, 2016 12:44 pm

Ableton plays funny on Slave mode

Post by Erkal » Sun May 22, 2016 1:06 pm

Hi there,

So I want to sync Ableton Live to my ERM Midiclock along with my other hardware. It all seems to play together just fine but when Live is on Slave mode and I want to play notes on my synths (both intern or external) I can only play very short notes and cannot hold down the note to hear the entire patch. I can play long notes when on Play mode or when EXT is off.

What does this mean?

Thanks

Erkal
Posts: 5
Joined: Sun May 22, 2016 12:44 pm

Re: Ableton plays funny on Slave mode

Post by Erkal » Mon May 23, 2016 7:20 pm

OK so I am not sure if this is due to me using Live in slave mode with an external clock or its a feature of Live to play notes in certain lengths when put on slave mode? If that is the case then why does it not do it on Play mode?

Does anyone else get this?

Can you only play really short notes with both external hardware and internal plugin synths, when Live is on EXT mode? :?

JuanSOLO
Posts: 3236
Joined: Sun Jul 15, 2007 8:21 am
Location: Shreveport LA, sometimes Dallas/Ft Worth TX

Re: Ableton plays funny on Slave mode

Post by JuanSOLO » Tue May 24, 2016 4:13 am

Live has been this way as long as I can remember.
It's very frustrating.

When Live is in EXT mode, and the playhead is stopped, incoming midi notes will be clipped.

Erkal
Posts: 5
Joined: Sun May 22, 2016 12:44 pm

Re: Ableton plays funny on Slave mode

Post by Erkal » Tue May 24, 2016 8:31 am

JuanSOLO wrote:Live has been this way as long as I can remember.
It's very frustrating.

When Live is in EXT mode, and the playhead is stopped, incoming midi notes will be clipped.
OK thank you so much.

I was really hoping it was my fault, this really sucks! Why, what is the purpose of it?!

Post Reply