Warp/Clip settings save with some files but not others???

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
4T
Posts: 38
Joined: Thu Jan 28, 2016 10:17 pm
Location: London

Warp/Clip settings save with some files but not others???

Post by 4T » Sun Jun 05, 2016 9:27 pm

Does anyone know why the .asd files aren't saving or being created when I hit the save button in the audio clip settings area?

I did a bunch of loops yesterday (adding warp markers and saving them) but today I've noticed that when I'm trying to do the same with a bunch of other loops, nothing happen when I hit save which means I have to keep rewarping the loop every time I use it which is a pain.

Am I missing something here? Any input is appreciated.
Former MPC & Maschine User.

[jur]
Site Admin
Posts: 2266
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Warp/Clip settings save with some files but not others???

Post by [jur] » Thu Jun 23, 2016 11:29 am

Do this files have a different format/sample rate... than the others?
Ableton Forum Moderator

4T
Posts: 38
Joined: Thu Jan 28, 2016 10:17 pm
Location: London

Re: Warp/Clip settings save with some files but not others???

Post by 4T » Mon Jul 04, 2016 6:32 pm

I found out what my issue was. No issues with the file types.

Turns out that I was cropping some loops before warping them which creates new files. This is the reason that when I hit save, the small icon next to each loop name I was looking for in the browser wasn't showing up which made me believe that the clip settings weren't being saved.

I'm not a fan of the way Ableton isn't able to crop, normalize or reverse an audio file in place ie destructive edits to the file on disk. Creating a new file for each of these basic operations makes some aspects of file management more hassle than it should be. It'd be nice to at least have an option to turn this behavior on or off.
Former MPC & Maschine User.

Post Reply