Interminit Distortion Live 9 Fast Track Pro ASIO Driver

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
welltones
Posts: 43
Joined: Fri Jul 16, 2010 9:08 pm

Interminit Distortion Live 9 Fast Track Pro ASIO Driver

Post by welltones » Sun Nov 20, 2016 6:16 pm

Been a while since I have posted here, anyway here is what
I have been fighting since day 1
Environment:
Live 9.17 Build 2014-12-12
HP lap top Elite Book 8440P 2.4GH 4GB Ram
Windows 7 Home Premium
M-Audio Fast Track Pro Panel 1.0.1.5 Audio 5.10.00.5134
ASIO4all 2.13

Intermittently when you first launch a project, or just any time it fells like it,
the sound will be very distorted. I can fix the problem by going to Preferences/Audio and either changing the sample rate or turning off the audio by de-selecting the ASIO driver and re-selecting it again. Once in a while if I change the main output channel from Live 9 from 1/2 to 3/4 and back again, that will fix it, but not always.

If I launch windows media player while in the distorted mode, the sound coming from that is fine.

So, it would appear that the problem is between Live 9 and the ASIO driver.

I have disable almost any service not needed including windows task scheduler and gone through the optimization procedure suggested by Ableton. Changing my buffer size or sample size has no effect on the problem. I also have checked for IRQ conflicts.

At my WitzEnd with this one.

Thanks for any input you can provide.
Tom
.

welltones
Posts: 43
Joined: Fri Jul 16, 2010 9:08 pm

Re: Interminit Distortion Live 9 Fast Track Pro ASIO Driver

Post by welltones » Fri Dec 02, 2016 5:25 pm

I get no response from anyone here?
Ableton has thrown the usual bone, upgrade to 9.7. Read through the release notes, and this specific problem was not addressed, nor did Ableton indicate it was. Little reluctant to upgrade and create 10 new problems, as for me I am not having any other issues.

It does appear that I'm using just the ASIO driver and not the ASIO4ALL driver. I remember trying it and it not working at all.

Have a performance tomorrow night and can only hope it does not crap on me.

welltones
Posts: 43
Joined: Fri Jul 16, 2010 9:08 pm

Re: Interminit Distortion Live 9 Fast Track Pro ASIO Driver

Post by welltones » Fri Dec 09, 2016 1:42 pm

It would appear that the driver I had loaded for Windows 7 for the Fast Track does not play with ASIO nicely, (works with XP fine). I purchased a M-Track quad and so far it is playing well. The control panel is different (not on the tool bar anymore) and now only accessible from Ableton/Options/Audio/Hardware. The total latency is also much better, now below 10ms without cutouts. I read horror stories about the M-Track Quad, and for $200 so far works great for me. Only time will tell if funky things start happening again.

ash1
Posts: 195
Joined: Mon Oct 09, 2006 9:11 am

Re: Interminit Distortion Live 9 Fast Track Pro ASIO Driver

Post by ash1 » Fri Dec 09, 2016 2:25 pm

hi i dont know if this will help but have you tried moving the buffer offset setting all the way to the right on the asio4all driver
that helped me with crackling and distortion

pottering
Posts: 620
Joined: Sat Dec 06, 2014 4:41 am

Re: Interminit Distortion Live 9 Fast Track Pro ASIO Driver

Post by pottering » Sat Dec 10, 2016 4:42 am

It is easy to upgrade and downgrade back.
Just keep a backup of your projects in the current version, because projects saved with newer versions can't be opened in previous versions, depending on the upgrade.
Otherwise is really safe.

You can even install different versions side by side.
Had Intro 32bit and 64 bit, Lite 8 32bit and Suite Demo 64bit, all installed at the same time once, zero problems.

welltones
Posts: 43
Joined: Fri Jul 16, 2010 9:08 pm

Re: Interminit Distortion Live 9 Fast Track Pro ASIO Driver

Post by welltones » Thu Dec 15, 2016 1:16 pm

ash1 wrote:hi i dont know if this will help but have you tried moving the buffer offset setting all the way to the right on the asio4all driver
that helped me with crackling and distortion
Thanks for the input, but this was not the typical crackling and distortion problem, rather massive distortion upon first opening a project. Cleared by de-selecting the driver and then selecting it again. Would also happen rarely when playing a project, cleared by the same means. Once it happens it does not go away by itself.
The really odd thing is that windows media player will play a file fine while Ableton can't. Which was leading me to conclude it was an Ableton problem. I believe it was an ASIO-Ableton communication problem. Once I loaded the new ASIO that came with the M-Track quad I believe it resolved the issue. I tried ASIO4ALL and that did not work at all with the old FastTrack Pro.
So far the M-Track quad has not displayed this or any other problems.

welltones
Posts: 43
Joined: Fri Jul 16, 2010 9:08 pm

Re: Interminit Distortion Live 9 Fast Track Pro ASIO Driver

Post by welltones » Thu Dec 15, 2016 1:27 pm

pottering wrote:It is easy to upgrade and downgrade back.
Just keep a backup of your projects in the current version, because projects saved with newer versions can't be opened in previous versions, depending on the upgrade.
Otherwise is really safe.

You can even install different versions side by side.
Had Intro 32bit and 64 bit, Lite 8 32bit and Suite Demo 64bit, all installed at the same time once, zero problems.
Tempting to upgrade, but if ain't broke don't try to fix it. I have a combination that is working now.

welltones
Posts: 43
Joined: Fri Jul 16, 2010 9:08 pm

Re: Interminit Distortion Live 9 Fast Track Pro ASIO Driver

Post by welltones » Wed May 24, 2017 4:20 pm

guess I need to follow up on this problem.
Solved by ditching the Mbox Fast Track Pro and getting a Mbox Quad.

Post Reply