Page 1 of 1

9.7 Crashing Consistently - Any Advice?

Posted: Sun Feb 19, 2017 9:13 pm
by Chingy
Hi all,

I recently installed 9.7 on my new iMac and got a Push 2. Super excited to get back into making music, but 9.7 is crashing constantly and consistently for me. Even with just a couple of MIDI tracks on it. Not happening with any other DAW on my system (Logic, Bitwig, Studio One, Cubase - yes I have too many).

I've sent Ableton crash reports today, but looking for any advice for y'all.

Appreciate it!

Re: 9.7 Crashing Consistently - Any Advice?

Posted: Sun Feb 19, 2017 9:17 pm
by Stromkraft
Chingy wrote:Hi all,

I recently installed 9.7 on my new iMac and got a Push 2. Super excited to get back into making music, but 9.7 is crashing constantly and consistently for me. Even with just a couple of MIDI tracks on it. Not happening with any other DAW on my system (Logic, Bitwig, Studio One, Cubase - yes I have too many).

I've sent Ableton crash reports today, but looking for any advice for y'all.
No messages from Live when this is happening?

Re: 9.7 Crashing Consistently - Any Advice?

Posted: Sun Feb 19, 2017 9:39 pm
by Chingy
Unfortunately, no. It just quits.

Re: 9.7 Crashing Consistently - Any Advice?

Posted: Sun Feb 19, 2017 10:45 pm
by jestermgee
If it happens "Consistently" that should can you have something common that you can start to investigate.

Always rule out what the problem is NOT.

So things to try/answer:

- Are you using 3rd party plugins? Tried without them?
- What audio IO are you using? Tried to change/adjust?
- What are your USB devices? tried disconnecting?
- Are you running the very latest build? Tried the Beta?
- Have you tried a complete uninstall (and deletion of your config files) and reinstall?

Re: 9.7 Crashing Consistently - Any Advice?

Posted: Mon Feb 20, 2017 12:56 am
by Chingy
Thanks for the help. I seem to have magically fixed it - will wait to see what Ableton says though. I see that the 9.7 beta has fixed a number of crashes as well so may try that.

Re: 9.7 Crashing Consistently - Any Advice?

Posted: Mon Feb 20, 2017 2:34 am
by jasefos
Chingy wrote:Thanks for the help. I seem to have magically fixed it - will wait to see what Ableton says though. I see that the 9.7 beta has fixed a number of crashes as well so may try that.
Any chance that you use UAD plugins? I was having an issue whereby when I have UAD plugins in a track and delete them, the current release version of Live 9 crashes (I have Push 2 connected also).

I see that in the release notes for the most recent betas this issue has been addressed (thankfully) - I'll be testing this out tonight.
Hopefully this problem goes because I've had countless crashes due to this (I LOVE my UAD plugins).

Best Wishes

Re: 9.7 Crashing Consistently - Any Advice?

Posted: Mon Feb 20, 2017 3:40 am
by Chingy
Didn't have any FX plugins on the track when this was happening.

Re: 9.7 Crashing Consistently - Any Advice?

Posted: Mon Feb 20, 2017 3:46 am
by kitekrazy
See the notes for the beta and see if those issues are addressed. You could also try the beta.

Re: 9.7 Crashing Consistently - Any Advice?

Posted: Mon Feb 20, 2017 6:54 am
by Chingy
I found another thread where a ReWire plugin was causing some issues so I deleted a couple of ReWire components for programs I no longer had. Apart from that, I didn't really do anything else - but either way, seems fixed for now. Thanks all!