Why does the playback sound randomly cut out

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
magicjeff
Posts: 26
Joined: Sun Mar 19, 2017 3:34 pm

Why does the playback sound randomly cut out

Post by magicjeff » Fri May 26, 2017 2:42 pm

For some reason when I'm using Ableton Live 9 Intro and when I play back my song the sound just randomly cuts out and then comes back. Can't figure out why. All of a sudden with no rhyme or reason the green sound levels disappear and the sound cuts out then a few seconds later it comes back. It's not a problem with my headphones and it's not a distortion problem and it doesn't happen the same way every time. In fact sometimes it doesn't happen at all. it's entirely random. Any ideas?

filosofic
Posts: 1
Joined: Thu Dec 08, 2016 10:28 pm

Re: Why does the playback sound randomly cut out

Post by filosofic » Sun May 28, 2017 3:36 pm

Have you tried increasing or decreasing your buffer size. Options / preferences / audio / hardware setup. Its worth a try, but make a note first of your existing settings in case it gets worse.

102455
Posts: 1638
Joined: Sat Nov 21, 2009 1:41 pm
Location: Location: Location:
Contact:

Re: Why does the playback sound randomly cut out

Post by 102455 » Sun May 28, 2017 10:23 pm

Try minimising Live and see what happens. If it doesn't cut out then it could be your graphics driver affecting things. Happened to me.

Ghastlyofficial
Posts: 1
Joined: Wed Mar 13, 2019 11:39 am

Re: Why does the playback sound randomly cut out

Post by Ghastlyofficial » Wed Mar 13, 2019 11:40 am

I just had this problem and had my own quick fix, if latency buffer has no effect be sure to check your master bus, if anything happens to be malfunctioning due to an update it will certainly cause this same audio drop out

Hughk230
Posts: 1
Joined: Thu May 28, 2020 9:20 am

Re: Why does the playback sound randomly cut out

Post by Hughk230 » Thu May 28, 2020 9:22 am

Ghastlyofficial wrote:
Wed Mar 13, 2019 11:40 am
I just had this problem and had my own quick fix, if latency buffer has no effect be sure to check your master bus, if anything happens to be malfunctioning due to an update it will certainly cause this same audio drop out
Many thanks - this ended up being the fix for me! Audio was sporadically cutting out two/three times per minute, however found that this was when I was trying to run a plugin on my master bus without my iLok device plugged in at the time. Took the plugin off and all was well again - thank you!

yahya
Posts: 1
Joined: Sun Oct 25, 2020 12:17 am

Re: Why does the playback sound randomly cut out

Post by yahya » Sun Oct 25, 2020 12:18 am

I have the same problem and I have no idea what a master buss is how can I stop the sound cutting??

Post Reply