Live 9.7.5 reports

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Stromkraft
Posts: 7033
Joined: Wed Jun 25, 2014 11:34 am

Live 9.7.5 reports

Post by Stromkraft » Wed Nov 01, 2017 10:06 am

I can report I auto-updated without issues and everything works fine including plug-ins. Normally I keep auto-update to off, so I activated this then restarted and kept Live on. I'll still download the full image later as I like to be able to go back to a previous version later without having to ask for a download link. I store these on my 3TB backup drive.

How was your update experience and how does Live work for you in 9.7.5?

(macOS 10.11)
Last edited by Stromkraft on Wed Nov 01, 2017 7:21 pm, edited 1 time in total.
Make some music!

miyaru
Posts: 1052
Joined: Tue Jan 10, 2017 12:08 pm
Location: The Netherlands

Re: Live 9.7.5 reports

Post by miyaru » Wed Nov 01, 2017 4:18 pm

You are on Mac I guess, but I'm on Win10 and all went fine. I have the feeling it is smoother than it was.
Greetings from Miyaru.

Prodaw i7-7700, 16Gb Ram, Focusrite Scarlett 18i20 3rd gen, Live Suit 10, Push2, Reason Suite 11, Presonus Eris E8, Lexicon MPX1,
Korg N1, Korg R3, NI Massive, Rob Papen's Predator 2, Sonarworks Reference 4 and Scaler.

Hermanus
Posts: 1658
Joined: Mon Apr 20, 2009 7:47 pm
Location: Belgium

Re: Live 9.7.5 reports

Post by Hermanus » Wed Nov 01, 2017 4:21 pm

Some projects I work on are still making the indexer crashing... except that... all good

Angstrom
Posts: 14771
Joined: Mon Oct 04, 2004 2:22 pm
Contact:

Re: Live 9.7.5 reports

Post by Angstrom » Thu Nov 02, 2017 12:14 am

I've got a weird crashing bug with 9.7.5 on windows.
but then again it's a very weird case which could easilly have been present in earlier versions.

briefly: a group in which a side chain references a sibling device output - it causes an audio buffer loop "BBRRRR" on playback and render, and if I delete the offending devices Live crashes.

probably present in earlier versions though. and a bit of an edge-case

Stromkraft
Posts: 7033
Joined: Wed Jun 25, 2014 11:34 am

Re: Live 9.7.5 reports

Post by Stromkraft » Thu Nov 02, 2017 10:05 am

Angstrom wrote: briefly: a group in which a side chain references a sibling device output - it causes an audio buffer loop "BBRRRR" on playback and render, and if I delete the offending devices Live crashes.
I couldn't recreate this in OS X 10.11 with Glue side-chained from a sibling track. Maybe you can post separately issue about this for verifications with more details when you find the time?
Make some music!

Post Reply