Why does my piano not connect to my Ableton?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Bestbatmanever
Posts: 3
Joined: Sat Jan 26, 2019 10:39 pm

Why does my piano not connect to my Ableton?

Post by Bestbatmanever » Sat Jan 26, 2019 10:53 pm

This is my first time starting to use Ableton but then when I connected my Yamaha keyboard to my audio interface (which is also connected to my mac that has Ableton on), it doesn't play anything at all. I turned the input to the audio interface (Scarlett Solo) and I did change the part to "In" instead of "Auto". I don't know if I got the wrong cord for it since I am a bit new to the audio interface part, but then I don't know how I can fix this problem after looking at a bunch of youtube videos. https://imgur.com/a/dPqXkSq This is how it looks like right now, and I am pretty sure that the problem is somewhere in the audio interface part and the Ableton part (like something that I didn't enable or the wrong cord). Thank you

Bestbatmanever
Posts: 3
Joined: Sat Jan 26, 2019 10:39 pm

Re: Why does my piano not connect to my Ableton?

Post by Bestbatmanever » Sat Jan 26, 2019 11:37 pm

Got the answer, thank you

miyaru
Posts: 549
Joined: Tue Jan 10, 2017 12:08 pm
Location: The Netherlands

Re: Why does my piano not connect to my Ableton?

Post by miyaru » Sun Jan 27, 2019 9:51 am

And it was? Others can learn from it.....
Greetings from Miyaru.

Prodaw i7-7700, 16Gb Ram, Focusrite Saffire Pro40, Live Suit 10, Push2, Presonus Eris E8, Lexicon MPX1,
Korg N1, Korg R3, NI Massive, Air Hybrid 3 and Scaler.

re:dream
Posts: 4544
Joined: Fri Dec 28, 2007 9:42 am
Location: Hoerikwaggo's sunset side...
Contact:

Re: Why does my piano not connect to my Ableton?

Post by re:dream » Sun Jan 27, 2019 11:24 am

RTFM! 8) :P :mrgreen:

Bestbatmanever
Posts: 3
Joined: Sat Jan 26, 2019 10:39 pm

Re: Why does my piano not connect to my Ableton?

Post by Bestbatmanever » Sun Jan 27, 2019 4:29 pm

The reason was that the cable was connected to the headphone jack. You need to connect it to the guitar and then just play after setting Ableton up. Also if the sound doesn't come out, change the ext to your built-in audio device or connect it to the audio interface and use the headphone jack to connect whatever sound device you have (like a speaker or a headphone).

Post Reply