[Live 10] Any Freeze Ups / Crashes on MacOS?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Andycode
Posts: 26
Joined: Thu Apr 05, 2012 11:33 am

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by Andycode » Mon Jul 23, 2018 2:14 pm

My guess it that this might have something to do with max because I started noticing it when I added a recently made device. The device appears to be working ok so this crash makes no sense to my understand.

Anyway what plugs are you guys using?

EnjoyRC
Posts: 687
Joined: Thu Feb 12, 2004 12:02 am
Location: USA

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by EnjoyRC » Mon Jul 23, 2018 2:41 pm

Andycode wrote:Anyway what plugs are you guys using?
ClyphX Pro
MacBook Pro (MacOS 10.14.x) Surface Pro (Win 10)
(STUDIO I/O) MOTU UltraLite mk4 (w/ADA8200), (LIVE I/O) Behringer X Air XR18
Ableton Live Suite 10, Reason 10, Studio One 4

Andycode
Posts: 26
Joined: Thu Apr 05, 2012 11:33 am

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by Andycode » Mon Jul 23, 2018 3:12 pm

Ok now we're talking. Are you on the 1.0.8 version?

EnjoyRC
Posts: 687
Joined: Thu Feb 12, 2004 12:02 am
Location: USA

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by EnjoyRC » Mon Jul 23, 2018 3:30 pm

Andycode wrote:Ok now we're talking. Are you on the 1.0.8 version?
Currently, v1.0.7. I was planning to apply v1.0.8.1 tonight.
MacBook Pro (MacOS 10.14.x) Surface Pro (Win 10)
(STUDIO I/O) MOTU UltraLite mk4 (w/ADA8200), (LIVE I/O) Behringer X Air XR18
Ableton Live Suite 10, Reason 10, Studio One 4

Andycode
Posts: 26
Joined: Thu Apr 05, 2012 11:33 am

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by Andycode » Mon Jul 23, 2018 3:47 pm

EnjoyRC wrote:
Andycode wrote:Ok now we're talking. Are you on the 1.0.8 version?
Currently, v1.0.7. I was planning to apply v1.0.8.1 tonight.

I had the same issue on 1.0.7 so I think this is not related to Clyphx. I'm guessing this is something to do with max.
I made two new devices to switch program chance along ith instrument chains select and a groove device. Maybe there's something wrong when alt-tab with max. Have to test this.

Anyway 1.0.8 brings a couple of new updates, you shoulg definitly grab it.

mikb
Posts: 373
Joined: Sat Jan 08, 2011 9:53 pm

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by mikb » Mon Jul 23, 2018 4:14 pm

I've seen unexplained sudden crashes in both Live 10 and Live 9 lately. It might be happening a little more often in the former. I updated a lot of plug-ins so could be related. No ClyphX installed currently. I'm still on macOS 10.12.

I am suspecting template or preference issues. Could even be hardware.
Basic gear info: Macbook Pro with macOS 10.12, Ableton Live Suite version 9 (64bit) with Ozone, Push and APC20 as controllers.

EnjoyRC
Posts: 687
Joined: Thu Feb 12, 2004 12:02 am
Location: USA

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by EnjoyRC » Mon Jul 23, 2018 5:30 pm

mikb wrote:I've seen unexplained sudden crashes in both Live 10 and Live 9 lately. It might be happening a little more often in the former. I updated a lot of plug-ins so could be related. No ClyphX installed currently. I'm still on macOS 10.12.

I am suspecting template or preference issues. Could even be hardware.
I'm still MacOS 10.12.. no High Sierra here yet.
MacBook Pro (MacOS 10.14.x) Surface Pro (Win 10)
(STUDIO I/O) MOTU UltraLite mk4 (w/ADA8200), (LIVE I/O) Behringer X Air XR18
Ableton Live Suite 10, Reason 10, Studio One 4

hoffman2k
Posts: 14684
Joined: Tue Jun 15, 2004 6:40 pm
Location: Belgium
Contact:

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by hoffman2k » Mon Jul 23, 2018 6:25 pm

Is web MIDI turned on in Chrome? It may be conflicting with the MIDI support in Python scripts.
Its been known to hijack MIDI Controllers and possible internal streams.

EnjoyRC
Posts: 687
Joined: Thu Feb 12, 2004 12:02 am
Location: USA

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by EnjoyRC » Mon Jul 23, 2018 6:28 pm

hoffman2k wrote:Is web MIDI turned on in Chrome? It may be conflicting with the MIDI support in Python scripts.
Its been known to hijack MIDI Controllers and possible internal streams.
That could quite possibly be the issue. As I've reported before, it usually happens when I toggle over to Chrome, then when I come back, it freezes.
Whoa... you might be onto something. Didn't know Chrome even had a MIDI feature.
MacBook Pro (MacOS 10.14.x) Surface Pro (Win 10)
(STUDIO I/O) MOTU UltraLite mk4 (w/ADA8200), (LIVE I/O) Behringer X Air XR18
Ableton Live Suite 10, Reason 10, Studio One 4

Andycode
Posts: 26
Joined: Thu Apr 05, 2012 11:33 am

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by Andycode » Mon Jul 23, 2018 6:58 pm

hoffman2k wrote:Is web MIDI turned on in Chrome? It may be conflicting with the MIDI support in Python scripts.
Its been known to hijack MIDI Controllers and possible internal streams.
It sure makes sense! I'll check it thanks!

mikb
Posts: 373
Joined: Sat Jan 08, 2011 9:53 pm

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by mikb » Mon Jul 23, 2018 7:49 pm

hoffman2k wrote:Is web MIDI turned on in Chrome? It may be conflicting with the MIDI support in Python scripts.
Its been known to hijack MIDI Controllers and possible internal streams.
I like how you think. I don't have Chrome myself.
Basic gear info: Macbook Pro with macOS 10.12, Ableton Live Suite version 9 (64bit) with Ozone, Push and APC20 as controllers.

Stromkraft
Posts: 7033
Joined: Wed Jun 25, 2014 11:34 am

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by Stromkraft » Wed Jul 25, 2018 2:02 pm

Since a few weeks I've been plagued by sudden crashes in all four of my Live installations (9 & 10 release plus the respective beta). This has been also in the middle of a session which is very unusual for me.

Recently I found that my Softube plug-ins had been updated some time ago, and I also re-installed all my Waves plug-ins to the latest version 9. On top of that I moved Native Instruments Supercharger into my user's VST folder instead of the System VST, which for some reason subsided the constant complaining I got related to this otherwise nice plug-in during startups. Also Melda plug-ins were updated to the current version.

So far things are more stable and at least one recurring crash in Heartbeat doesn't happen anymore. I'll see if all crashes go away.

What this suggest to me is that plug-ins are something you need to keep a close eye on as well as their preferences (and the Live ditto). It's sad plug-ins can take down the whole DAW when running in Live. But it is what it is. Maybe Live 11?
Make some music!

[jur]
Site Admin
Posts: 1584
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by [jur] » Wed Jul 25, 2018 2:29 pm

You should definitely report to support@ableton.com if you find that any 3rd party plugin that used to work in previous Live versions has issues or makes L10 instable.
Ableton Forum Moderator

Lorin @Zen
Posts: 2
Joined: Thu Jun 27, 2019 4:38 pm

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by Lorin @Zen » Thu Jun 27, 2019 4:50 pm

I have found that every time I switch my Audio Device back/forth in the settings, Ableton crashes immediately. When I open it back up the original settings are present. This happens every time I try it.

I'm running Ableton Live 10.1 Suite, with my Mid-2012 Macbook Pro running MacOS Mohave 10.14.5:

Model Name: MacBook Pro
Model Identifier: MacBookPro9,2
Processor Name: Intel Core i7
Processor Speed: 2.9 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache (per Core): 256 KB
L3 Cache: 4 MB
Hyper-Threading Technology: Enabled
Memory: 8 GB
Boot ROM Version: 226.0.0.0.0
SMC Version (system): 2.2f44

EnjoyRC
Posts: 687
Joined: Thu Feb 12, 2004 12:02 am
Location: USA

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by EnjoyRC » Thu Jun 27, 2019 4:53 pm

Since creating this thread long ago, I have narrowed it down to frequent crashes when I Cut & Paste Scenes in Session View. Rearranging Scenes.
MacBook Pro (MacOS 10.14.x) Surface Pro (Win 10)
(STUDIO I/O) MOTU UltraLite mk4 (w/ADA8200), (LIVE I/O) Behringer X Air XR18
Ableton Live Suite 10, Reason 10, Studio One 4

Post Reply