[Live 10] Any Freeze Ups / Crashes on MacOS?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Lorin @Zen
Posts: 2
Joined: Thu Jun 27, 2019 4:38 pm

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by Lorin @Zen » Thu Jun 27, 2019 4:57 pm

Clarification:

the Crash only occurs when I try to select "Built-In Audio Output", not my Audio Interface, which is a MOTU Ultralight MK3. I can successfully select my input devices to anything I want back and forth without issue. I can select my Output device as my audio interface back and forth from "None" without issue, but when I select "Built-In Audio" for my output... CRASH... every time.

Ret Svilenov
Posts: 27
Joined: Sun Feb 15, 2004 3:53 pm
Location: Planet Nom Nog
Contact:

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by Ret Svilenov » Sat Aug 10, 2019 4:37 pm

Hello

Yep My Live 10 (latest version) with lates Mac OSX freezes on rendering at 50% It’s really annoying...Really
Did everything..Refresh...Cleaned all control surfaces (never had that with Live9) no midi loops or whatever Ableton support was suggesting..
Restarted Live several times erased Preference file and Undo folder.
Have so busy sessions on the weekend...that I don’t need this right now...
Thanks

EnjoyRC
Posts: 687
Joined: Thu Feb 12, 2004 12:02 am
Location: USA

Re: [Live 10] Any Freeze Ups / Crashes on MacOS?

Post by EnjoyRC » Sat Aug 10, 2019 5:02 pm

Does anyone think that crashes can be associated with Ableton Sets being saved in a folder that is sync'd with OneDrive?
MacBook Pro (MacOS 10.14.x) Surface Pro (Win 10)
(STUDIO I/O) MOTU UltraLite mk4 (w/ADA8200), (LIVE I/O) Behringer X Air XR18
Ableton Live Suite 10, Reason 10, Studio One 4

Post Reply