Page 1 of 1

Ableton 9.7.6 and Win10 - Stuttering on very low CPU usage

Posted: Tue May 15, 2018 9:34 am
by OriRousso
Hey guys,

I'm using an Asus laptop, I7 6700HQ, 16 gb ram, RME Fireface UC on Windows 10.
Yesterday, I saw my friend using a Mac and I've noticed his CPU usage in Ableton stands on 60% and everything works flawlessly.
But on a PC I could never pass 25% without having serious stuttering.

How come the 100 % bar for the CPU usage, isn't relative to real 100 % on Windows, but on Mac it is?

Is anyone on a PC has been able to work flawlessly on Ableton with more than 25% in the CPU bar?



Thank you.

Re: Ableton 9.7.6 and Win10 - Stuttering on very low CPU usage

Posted: Tue May 15, 2018 2:14 pm
by Stace30
When I first got my new laptop I had CPU issues when working in Live 9.7.6.

I went online and found some info on setting up Windows 10 for working with audio.

I found this one that might help?

https://support.focusrite.com/hc/en-gb/ ... Windows-10

I now have no issues what-so-ever with CPU and Live, in fact its been amazingly impressive.

Re: Ableton 9.7.6 and Win10 - Stuttering on very low CPU usage

Posted: Wed May 16, 2018 6:10 am
by OriRousso
Stace30 wrote:When I first got my new laptop I had CPU issues when working in Live 9.7.6.

I went online and found some info on setting up Windows 10 for working with audio.

I found this one that might help?

https://support.focusrite.com/hc/en-gb/ ... Windows-10

I now have no issues what-so-ever with CPU and Live, in fact its been amazingly impressive.

That's a nice guide man, I mean, most of the stuff I already did, but I can see option I haven't tried yet.
I'll update soon if it helps. thank you!!!