Ableton 10.0.2 performance loss.

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
cane creek music
Posts: 7
Joined: Sun Jan 28, 2018 9:24 am

Re: Ableton 10.0.2 performance loss.

Post by cane creek music » Mon Jun 04, 2018 7:33 pm

Angstrom wrote:
cane creek music wrote:I'm back on 10.0.1 and the project that wouldn't open now opens, and i don't have all CPU issues i had.

Support did say theres a known Audio Unit problem their looking into on 10.0.2
unusual that it's noted as an AU issue, because I'm on Windows 7 and I have projects which won't open in L10.0.2. They just crash Live as soon as I attempt to load them. I've never had that issue before.
Its just what support told me via email,

What i find odd is i installed 10.0.1 over 10.0.2 and my project opened fine in 10.0.1 but when i tried to open it again 10.0.2 tried to open it and failed.

So i went to Applications and threw Ableton in the bin, emptied my bin and installed 10.0.1, and the same thing happened again 10.0.1 opened my first project but the second time i opened live the evil 10.0.2 was back 8O, 10.0.2 is like the terminator 8)

Stromkraft
Posts: 7033
Joined: Wed Jun 25, 2014 11:34 am

Re: Ableton 10.0.2 performance loss.

Post by Stromkraft » Mon Jun 04, 2018 8:12 pm

Angstrom wrote:
cane creek music wrote:I'm back on 10.0.1 and the project that wouldn't open now opens, and i don't have all CPU issues i had.

Support did say theres a known Audio Unit problem their looking into on 10.0.2
unusual that it's noted as an AU issue, because I'm on Windows 7 and I have projects which won't open in L10.0.2. They just crash Live as soon as I attempt to load them. I've never had that issue before.
Tried deleting prefs?
Make some music!

jpga
Posts: 125
Joined: Tue Jan 12, 2010 11:04 am

Re: Ableton 10.0.2 performance loss.

Post by jpga » Mon Jun 04, 2018 10:03 pm

10.0.2 Is not working great!

Muze
Posts: 168
Joined: Fri Jul 16, 2010 6:01 am

Re: Ableton 10.0.2 performance loss.

Post by Muze » Tue Jun 05, 2018 9:20 am

Deleting prefs doesn't make a difference apart from wasting a day rescanning plugins and constantly having to restart due to crashes

Stromkraft
Posts: 7033
Joined: Wed Jun 25, 2014 11:34 am

Re: Ableton 10.0.2 performance loss.

Post by Stromkraft » Tue Jun 05, 2018 10:28 am

Muze wrote:Deleting prefs doesn't make a difference apart from wasting a day rescanning plugins and constantly having to restart due to crashes
I beg to differ. I've fixed update issues with deleting prefs as have others. I've actually unusually seen a couple of crashes lately (both 10.0.1 and 10.0.2), but it's extremely rare for me in macOS 10.12 on a 2011 MBP.

10.0.2 is working fine here. No performance penalty, not even with native audio.

*EDIT*
Actually I've had a handful of odd crashes with 10.0.2, that I've reported to Ableton, since. These seem to involve full screen and reaching the top hidden drop down menu bar on macOS and also when installing new packs. The latter which have crashed Live 9 for me in the past.

10.0.2 is however stable in sessions and I've performed with it without any issues last week. Certainly no performance issues.
Last edited by Stromkraft on Wed Jun 06, 2018 7:45 pm, edited 1 time in total.
Make some music!

konovalovua
Posts: 12
Joined: Tue May 29, 2018 12:02 pm

Re: Ableton 10.0.2 performance loss.

Post by konovalovua » Wed Jun 06, 2018 8:15 am


spagbol
Posts: 121
Joined: Thu Feb 19, 2015 8:04 am

Re: Ableton 10.0.2 performance loss.

Post by spagbol » Wed Jun 06, 2018 5:42 pm

I get a hang on exit.
I think its to do with one project file though.
Although have renamed the file.
Mac OS El Capi

already submitted log files.
...not having a mid-life crisis....just don't give a fuck about shit i don't give a fuck about anymore.....

spagbol
Posts: 121
Joined: Thu Feb 19, 2015 8:04 am

Re: Ableton 10.0.2 performance loss.

Post by spagbol » Wed Jun 06, 2018 5:46 pm

Actually I am starting to get a lot of crashes with 10.0.2, 10.0.1 was totally stable for me at least.
...not having a mid-life crisis....just don't give a fuck about shit i don't give a fuck about anymore.....

Stromkraft
Posts: 7033
Joined: Wed Jun 25, 2014 11:34 am

Re: Ableton 10.0.2 performance loss.

Post by Stromkraft » Wed Jun 06, 2018 7:48 pm

spagbol wrote:Actually I am starting to get a lot of crashes with 10.0.2, 10.0.1 was totally stable for me at least.
Care to give us the number of reports from the "Ableton/Live Reports" folder?

What about general performance when Live is not crashing?
Make some music!

spagbol
Posts: 121
Joined: Thu Feb 19, 2015 8:04 am

Re: Ableton 10.0.2 performance loss.

Post by spagbol » Wed Jun 06, 2018 8:23 pm

Well, i had a lot, like in a a days session, where normally I don't have any.
Actually, like I said before, I think it was related to one particular project.
My Mac is getting old anyway,......which doesnt help......but once id frozen and flattened the tracks in that project, im not suffering from anymore crashes, at present.

However, I have found that the GUI which worked wonderfully in 10.0.1, in 10.0.2 is terrible. Anything that involves graphical animation, so for example Max for Live LFO's (which i do find CPU heavy anyway, even in 10.0.1) just don't function when i load them into track. I mean i can't MAP anything, the graphical representation of the LFO wave doesn't show. I have to save the project, close Ableton and reopen for LFO's to work at all.

I have not even thought about trying a wavetable in 10.0.2.

So at the moment, despite my almost now outdated hardware, that 10.0.2 is a step backwards on Mac for me ATM.
...not having a mid-life crisis....just don't give a fuck about shit i don't give a fuck about anymore.....

[chris b]
Posts: 34
Joined: Mon Dec 14, 2015 1:45 pm

Re: Ableton 10.0.2 performance loss.

Post by [chris b] » Wed Jun 06, 2018 8:31 pm

Unusable for me. Tried to load the new "Poli", which was never a problem in 10.0.1 - Crash. Restart, poli loads ok. Tried "Bass", crash.

10.0.1 was completely stable on Win 10 for me.

I'm not wasting any time on it. Uninstall and back to 10.0.1, which is a headache.

Edit: I got the same crash with Poli going back to 10.0.1

spagbol
Posts: 121
Joined: Thu Feb 19, 2015 8:04 am

Re: Ableton 10.0.2 performance loss.

Post by spagbol » Wed Jun 06, 2018 9:06 pm

sorry to hear that. I thought i was almost in the same boat. But i guess that justifies (at least for myself) why i will always use Mac over Win for music production. Its an old, tired argument, which I don't want to start here, but IMHO you can't beat Mac for Music production.
...not having a mid-life crisis....just don't give a fuck about shit i don't give a fuck about anymore.....

[chris b]
Posts: 34
Joined: Mon Dec 14, 2015 1:45 pm

Re: Ableton 10.0.2 performance loss.

Post by [chris b] » Wed Jun 06, 2018 9:23 pm

You don't seem to be doing so great on your Mac :?

And Mac had so many problems recently with Audio apps, I'm not sure what it is you're actually justifying.

spagbol
Posts: 121
Joined: Thu Feb 19, 2015 8:04 am

Re: Ableton 10.0.2 performance loss.

Post by spagbol » Wed Jun 06, 2018 9:28 pm

Well im back up and running without having to roll back.
...not having a mid-life crisis....just don't give a fuck about shit i don't give a fuck about anymore.....

spagbol
Posts: 121
Joined: Thu Feb 19, 2015 8:04 am

Re: Ableton 10.0.2 performance loss.

Post by spagbol » Wed Jun 06, 2018 9:31 pm

Like I said, its an old argument, and a subjective one it seems. One which i really don't want to start up here, lets not derail the thread, even if im guilty of doing just that, then im sorry.

Ableton is running ok again besides some graphical lag which im sure Ableton are aware of, and which I've already mentioned, also with the new Creative extensions, they are working fine for me.
...not having a mid-life crisis....just don't give a fuck about shit i don't give a fuck about anymore.....

Post Reply