Live 10 waveform inconsistency

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
lpagross
Posts: 7
Joined: Wed Sep 10, 2014 2:42 pm

Live 10 waveform inconsistency

Post by lpagross » Fri Jul 13, 2018 12:25 pm

I'm looking for some help here.

Image

I've plugged the left output of my Audient iD22 into channel 1 input, recorded this into Ableton Live 10. When I zoom in to look at the waveforms they don't seem to match. I'm only playing a clip of a sine wave. The playback track shows 18 wavelengths, the recorded track shows 15 wavelengths. What's going on?

G

garyboozy
Posts: 2588
Joined: Mon Jul 16, 2007 12:27 pm
Location: UK
Contact:

Re: Live 10 waveform inconsistency

Post by garyboozy » Fri Jul 13, 2018 1:13 pm

is the recorded audio file warped?

lpagross
Posts: 7
Joined: Wed Sep 10, 2014 2:42 pm

Re: Live 10 waveform inconsistency

Post by lpagross » Fri Jul 13, 2018 1:21 pm

Good thought, but no, I checked the recorded audio file isn't warped.

garyboozy
Posts: 2588
Joined: Mon Jul 16, 2007 12:27 pm
Location: UK
Contact:

Re: Live 10 waveform inconsistency

Post by garyboozy » Fri Jul 13, 2018 1:24 pm

hmm... and it's not pitched down slightly?

Stromkraft
Posts: 7033
Joined: Wed Jun 25, 2014 11:34 am

Re: Live 10 waveform inconsistency

Post by Stromkraft » Fri Jul 13, 2018 9:31 pm

lpagross wrote: What's going on?
Too little info. Please share the project with audio files.
Make some music!

Post Reply