TR-8S / Ableton

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
ccwater
Posts: 1
Joined: Tue Jul 31, 2018 11:15 pm

TR-8S / Ableton

Post by ccwater » Tue Jul 31, 2018 11:43 pm

Hello guys!

Few month ago I have purchased my first drum machine TR-8s. There was no problem until I started recording from multiple outputs. Im trying to record each channel as in mono inputs 3 to 14 and stereo inputs 1/2.
Im using Mac+ Behringer xenyx q1002 usb + yamaha hs8.

Say, If I record drum pattern on channel 3, on Ableton shows that has been recorded- when I playback, it doesn't play back expect if I slide up on volume fader on TR-8s.. when volume fader is off, theres no playback at all. Also if I only record for 5 seconds and Tr-8s volume is on, the drum pattern plays forever. I also tired to export to audio file but it doesn't play anything.

On the TR-8s there are volume, ext in, accent, reverb etc.. they do not act at all with Ableton but when it doesn't connect with laptop it work perfectly.

I have been trying to figure out this problem for few month now, I tried to google youtube everything but couldn't find any solution, Im quite new to this world
I really want to make music but this problem stops me all the time..
Can anyone please help me?
Sorry that english is not my first language..Thank you!

nuxnamon
Posts: 1770
Joined: Sun Oct 21, 2007 10:59 pm
Location: 650 area

Re: TR-8S / Ableton

Post by nuxnamon » Tue Jul 31, 2018 11:55 pm

I don't even have a TR8S but is it possible your just recording midi and not audio and ableton is just using the TR8S as a sound module during playback? I'm not saying you don't know the difference between midi and audio, but I made a similar mistake when I first started.. I thought I was recording audio into my mpc but it was just note data.. The actual sounds still came from the synth and the MPC was just triggering it.. anyways, good luck and hope you solve it..

Stromkraft
Posts: 7033
Joined: Wed Jun 25, 2014 11:34 am

Re: TR-8S / Ableton

Post by Stromkraft » Wed Aug 01, 2018 9:29 am

ccwater wrote:Hello guys!

Few month ago I have purchased my first drum machine TR-8s. There was no problem until I started recording from multiple outputs. Im trying to record each channel as in mono inputs 3 to 14 and stereo inputs 1/2.
Im using Mac+ Behringer xenyx q1002 usb + yamaha hs8.

Say, If I record drum pattern on channel 3, on Ableton shows that has been recorded- when I playback, it doesn't play back expect if I slide up on volume fader on TR-8s.. when volume fader is off, theres no playback at all. Also if I only record for 5 seconds and Tr-8s volume is on, the drum pattern plays forever. I also tired to export to audio file but it doesn't play anything.

On the TR-8s there are volume, ext in, accent, reverb etc.. they do not act at all with Ableton but when it doesn't connect with laptop it work perfectly.

I have been trying to figure out this problem for few month now, I tried to google youtube everything but couldn't find any solution, Im quite new to this world
I really want to make music but this problem stops me all the time..
Can anyone please help me?
Sorry that english is not my first language..Thank you!
Monitor settings on the track in the I/O section?
Make some music!

Post Reply