One midi channel randomly lowering volume (Please help)

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
OptioBE
Posts: 6
Joined: Mon Jan 23, 2017 12:48 pm

One midi channel randomly lowering volume (Please help)

Post by OptioBE » Tue Aug 21, 2018 6:30 pm

I'm having an issue with this pad called Darkness Pad. It's on a fresh MIDI channel with no automations whatsoever, so this can not be the issue.

I checked if I get some kind of MIDI signal whenever it happens but I do not, so don't think my APC40 mk1 or LaunchControl XL give the issue.
It's a 32 bar loop with just 2 notes, one for each half. The sound gets sidechained a little bit from the kick (twice, 2 layers), which is 4/4 and doesn't change.

Somehow it occurs (almost) every 4th time it plays the 32-bar loop. I've completely cleaned out my arrangement view as well, so NO automations remain AT ALL.

Nothing moves, nothing changes, it just suddenly goes very noticably more quiet. One time more than the other time.

I'm all out of clues what the hell could be causing this, I never had this before.
I'm about to bite a chunk out of my laptop soon if I can't fix this, it's driving me absolutely nuts.

ANYBODY HAVE A CLUE?

dsu
Posts: 91
Joined: Thu Sep 02, 2010 4:22 pm
Contact:

Re: One midi channel randomly lowering volume (Please help)

Post by dsu » Tue Aug 21, 2018 9:22 pm

Hi OptioBE

My first thought is to wonder if there is a very slow LFO that is operating with in the Darkness Pad that is bring down a filter that causes the drop in volume. Without knowing more it is difficult to be more specific.

One thing you could to is to start a new project with just the Darkness Pad and just play a note and see it the same thing happens. If it does happen than you need to adjust a setting inside the pad to reduce the effect. Where did the Darkness Pad come from? ie is it an Ableton preset or a 3rd party instrument?

Stromkraft
Posts: 7033
Joined: Wed Jun 25, 2014 11:34 am

Re: One midi channel randomly lowering volume (Please help)

Post by Stromkraft » Wed Aug 22, 2018 12:26 am

What happens if you, in a separate and saved test under another name so you don't remain in your song's main set, duplicate this track and change the sound?
When something like this happens try isolate the parts in a safe space and exchange them one by one. So if for example the MIDI clip lowers the volume in another synth which doesn't happen with other clips then you know it must be in that MIDI clip after all. As you're in a separate set you can throw away all other tracks. If that helps you have a routing somewhere. That way.
Make some music!

OptioBE
Posts: 6
Joined: Mon Jan 23, 2017 12:48 pm

Re: One midi channel randomly lowering volume (Please help)

Post by OptioBE » Wed Aug 22, 2018 12:32 pm

It's a stock Ableton sound called Darkness Pad. I just tested it in a new project and it does the same thing.
I don't seem to spot an active LFO. There's a lot of effect but I don't know which one could be doing it.
There's a Velocity effect on it which I thought first caused the problem but turning it off doesn't seem to make a difference.

Below I have some images of what's on the sound.
Image
Image
Image

Shift Gorden
Posts: 682
Joined: Wed Mar 25, 2015 8:45 pm
Location: Oklahoma City
Contact:

Re: One midi channel randomly lowering volume (Please help)

Post by Shift Gorden » Wed Aug 22, 2018 9:04 pm

Silly question (not yours, mine!) - have you tried toggling your effects off, mate? Like all of them at once and seeing if the same thing happens? Stromkrafts idea is neat too - we need to figure out if it's a patch thing, an FX thing or a clip thing.

OptioBE
Posts: 6
Joined: Mon Jan 23, 2017 12:48 pm

Re: One midi channel randomly lowering volume (Please help)

Post by OptioBE » Fri Aug 24, 2018 11:35 am

Well I tried Stromkrafts idea...

Same thing.

It's a stock sound so you could try it out yourself maybe, I'm absolutely clueless since I tried everything that makes sense.

OptioBE
Posts: 6
Joined: Mon Jan 23, 2017 12:48 pm

Re: One midi channel randomly lowering volume (Please help)

Post by OptioBE » Mon Aug 27, 2018 11:26 am

Can anyone please try this sound out on their pc?

pottering
Posts: 954
Joined: Sat Dec 06, 2014 4:41 am

Re: One midi channel randomly lowering volume (Please help)

Post by pottering » Tue Aug 28, 2018 12:25 am

You claimed you tested on a "a fresh MIDI channel with no automations whatsoever", and yet it had a "32 bar loop with just 2 notes, one for each half" Clip, and the pics clearly show the red dots on Filter cutoff and resonance, showing parameters are automated.

You claim you "completely cleaned out my arrangement view", OK fine, but do you know that in Arrangement, automation is a property of the Track, not Clips?

You can have a Arrangement Track with no Clips, yet with many automations left (in Session View the automation is part of the Session Clips).

Also, if you want to see if it is the controllers, then UNPLUG THEM, checking the MIDI indicator is not enough.

OptioBE
Posts: 6
Joined: Mon Jan 23, 2017 12:48 pm

Re: One midi channel randomly lowering volume (Please help)

Post by OptioBE » Fri Aug 31, 2018 3:28 pm

The screenshots are old... I'm not some kind of Ableton noob that doesn't know the program... Of course I unplugged everything, I tried every logical thing.
As I said, a new project with the stock sound does the SAME thing... So I don't have any explanation left what could trigger this.

mikb
Posts: 373
Joined: Sat Jan 08, 2011 9:53 pm

Re: One midi channel randomly lowering volume (Please help)

Post by mikb » Fri Aug 31, 2018 7:43 pm

OptioBE wrote: As I said, a new project with the stock sound does the SAME thing... So I don't have any explanation left what could trigger this.
What instrument is this? Some kind of volume modulation is likely going on, or that affects levels. Have you investigated the ADSRs and LFOs in this preset?
Basic gear info: Macbook Pro with macOS 10.12, Ableton Live Suite version 9 (64bit) with Ozone, Push and APC20 as controllers.

Post Reply