10.3 is unusable LAGS , UNUSABLE

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
gbert
Posts: 42
Joined: Mon Jun 25, 2018 6:02 am

Re: 10.3 is unusable LAGS , UNUSABLE

Post by gbert » Sun Aug 04, 2019 1:14 am

Have you guys also tried the FPS limit in Options.txt? I picked this up in another thread and it seems to help. Try adding this in addition to the GDI option. You can try different numbers. Mine is at 20fps.

-MaxFpsMac=20

AsleG
Posts: 5
Joined: Fri Jun 21, 2019 6:43 pm

Re: 10.3 is unusable LAGS , UNUSABLE

Post by AsleG » Wed Aug 07, 2019 6:01 pm

Finally, after some 7 weeks this is solved!

It turned out to be Arturia V-coll instruments after all (which I always believed.)
After plenty of support cases both with Arturia and Ableton, Arturia finally suggested I could turn on logging from the plugin instruments and send them the file. So I did. This is done in /Library/Arturia/<instrument>/resources/log.conf
(a bit cumbersome that you have it turn it on for every one of the instruments, but I guess one or two would have given an indication anyhow).
By simply removing the double slashed before the two lines:
OutputFile logArturia
ExtendedFilename 0
this produces a log file "logArturia" on the desktop.

In the log file I found this warning: "Categories invalid, refresh instrument id on database."
To me this sounded very suspicious and it turned out is was.
Arturia the asked my to update the "preset index" by deleting a specific temp file called "db.db3".
And this fixed the problem. No more lagging in the GUI and no more slow exports.
Arturia explained something must have gone wrong when upgrading the Arturia V-coll instruments. Just as I thought.

Anyhow. Happy ending! :)

Hope this can help somebody else...

Thanks!

scheffkoch
Posts: 492
Joined: Thu Jan 08, 2015 12:37 pm

Re: 10.3 is unusable LAGS , UNUSABLE

Post by scheffkoch » Thu Aug 08, 2019 9:52 am

...thanks for the update!

...regarding your specific problem: what do you mean with "no more slow exports"?...i also had some problems with arturia plugins in the past (btw: are your vst3 also crashing live 10.1 when you delete them from a track?) so maybe it's the same...
macbook pro late 2016, osx 10.13.6, rme multiface via sonnet thunderbolt expresscard adapter + thunderbolt to usb-c adapter, ableton live 10.0.1, push 2, komplete 9, maschine 2.7.6, touchable

Post Reply