Can't get Reface cp to work with ableton

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
rikka_shea
Posts: 2
Joined: Wed Oct 31, 2018 7:00 pm

Can't get Reface cp to work with ableton

Post by rikka_shea » Wed Oct 31, 2018 7:05 pm

Hi,
I'm relatively new to Ableton after using reason for many years. Anyway I bought a Yamaha Reface CP not long ago but am having a hell of a time getting it to be recognized by live. I want to be able to record the sounds from the keyboard into the program, and also be able to listen to them in my speakers as I play them. However I seem to be getting only a yellow signal in the ext ins output meter....I have a behringer umd404hd audio interface, an asus Zenbook and win 10. All drivers are up to date....everything I thought was routed correctly but it turns out I guess not....any thoughts or help would be appreciated!

Thanks!!!

justanametouse
Posts: 103
Joined: Mon Feb 26, 2018 11:54 pm

Re: Can't get Reface cp to work with ableton

Post by justanametouse » Wed Oct 31, 2018 7:20 pm

Are you sending it MIDI via a MIDI track with an external instrument device? A screenshot could help.

Also might be worth checking this out:

https://help.ableton.com/hc/en-us/artic ... l-hardware

rikka_shea
Posts: 2
Joined: Wed Oct 31, 2018 7:00 pm

Re: Can't get Reface cp to work with ableton

Post by rikka_shea » Thu Nov 01, 2018 11:58 pm

I have done this with an external instrument device...Not sure why I can't get it to read. I feel like everything is hooked up/routed correctly but I must be missing something

Post Reply