Launching clips while mantaining position in song

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
bb477
Posts: 3
Joined: Sat Nov 03, 2018 6:43 pm

Launching clips while mantaining position in song

Post by bb477 » Mon Nov 05, 2018 11:29 am

Hi, this is probably a noob question, I am just starting to use Ableton. Or rather, I haven't managed to understand it yet, it's been a while. I've watched a few tutorials and nobody addresses this concretely, so maybe you guys can point me in the right direction?

I use Logic to produce and I want to use Ableton to do a live set, where I launch clips in and out of my arrangement. For instance, I want vocals to come in and out, some looping percussion to come in and out, as I trigger it...but everything needs to remain in sync within the song. The song needs to keep playing. What's the simplest way to do this? Every time I launch a new clip, that clip starts from the beginning so it is not in sync with the rest.

I am using session view. I have tried placing it all in arrangement view too like I have it in Logic, but it doesn't correct the problem so it seems pointless.

Thank you!

S4racen
Posts: 5238
Joined: Fri Aug 24, 2007 4:08 pm
Location: Dunstable
Contact:

Re: Launching clips while mantaining position in song

Post by S4racen » Mon Nov 05, 2018 1:28 pm

Hi, sounds like you may want to swicth on legato mode on your clips so that they play from the point of the song rather than the start...

Cheers
D

bb477
Posts: 3
Joined: Sat Nov 03, 2018 6:43 pm

Re: Launching clips while mantaining position in song

Post by bb477 » Mon Nov 05, 2018 1:55 pm

Ah thank you I heard that word before and didn’t know what it meant. I’m going to try this

bb477
Posts: 3
Joined: Sat Nov 03, 2018 6:43 pm

Re: Launching clips while mantaining position in song

Post by bb477 » Mon Nov 05, 2018 7:58 pm

Thanks, I've been trying the Legato and it works great for keeping time, but it messes up with my Follow Actions and scenes don't play, I have no idea why. I'm watching tutorials on Launch modes

Ast3rix
Posts: 15
Joined: Sat Oct 27, 2018 2:48 am

Re: Launching clips while mantaining position in song

Post by Ast3rix » Mon Nov 05, 2018 10:19 pm

I’m having issues with this as well. It’s like if I try to launch a clip after I have moved it to song mode it just does work. I ended up copying the clip and placing it in the arrange view, however this defeats the purpose of the live aspect.
Ast3rix
————————
Ast3rix Music
YouTube: https://www.youtube.com/channel/UCIW7PU ... 6qwiiX5n2A

Goldfalcon
Posts: 3
Joined: Fri Aug 30, 2019 11:32 am

Re: Launching clips while mantaining position in song

Post by Goldfalcon » Tue Sep 03, 2019 11:13 pm

Im trying to find a solution to this as well.

Goldfalcon
Posts: 3
Joined: Fri Aug 30, 2019 11:32 am

Re: Launching clips while mantaining position in song

Post by Goldfalcon » Thu Sep 05, 2019 1:08 am

Is there really no way to scrub the playhead and have all tracks start from the playhead position? This seems an obvious sort of function. I find it hard to believe it isnt possible. Im having to listen to the entire track every time i make a midi edit in the piano roll. Thats ridiculously time consuming and silly.

Post Reply