Bizarre issue retrieving old projects. ???

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
MIAR
Posts: 236
Joined: Fri Mar 15, 2013 10:36 am

Bizarre issue retrieving old projects. ???

Post by MIAR » Sun Nov 11, 2018 2:43 pm

Hi Guys,

I'm trying to re open some old projects created on earlier versions of ABE. Some years old. The files open ok but Session View's Playback seems to be stuck or stuttering on opening. All the little green boxes under each channel flicker on and off. I have tried hitting that little RED Play button (forgot its name) that indicates a change between session/arrangement view but it remains lit up and I'm basically stuck in this stutter.

I never work in session view but have tried to delete one of the 8 playback rows there but it crashes ABE.

Anyone seen this or have any idea how to get it to stop?

Many thanks!

MIAR
Posts: 236
Joined: Fri Mar 15, 2013 10:36 am

Re: Bizarre issue retrieving old projects. ???

Post by MIAR » Mon Nov 12, 2018 10:35 am

oh dear... I'm the only one?

[jur]
Site Admin
Posts: 1687
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Bizarre issue retrieving old projects. ???

Post by [jur] » Mon Nov 12, 2018 11:18 am

Your issue description is quite unclear (to me at least), but from what I can understand (mainly the fact that these are old sets) I'd say to first look at a possible "faulty" plugin.
Ableton Forum Moderator

Tagor
Posts: 939
Joined: Thu Mar 12, 2009 3:18 am

Re: Bizarre issue retrieving old projects. ???

Post by Tagor » Mon Nov 12, 2018 9:32 pm

yeah... always need to reconstruct.. its better to not use returnchannels or save the strip seperately "racked" as the same for the masterchannelsettings... if u have in this area major cross-automations or customised midi-settings it may be lost.

basically: rack the strip and save `em down additionally.. it will make it lot easear to re-build the track even if a later "Live" regrets to load certain plugins...

still there is a chance to loose settings..

so further you may like to freeze a lot to audio, specialy when it comes from bridged plugins
or experimental m4l-stuff..

should be pointless... but live is not able to deliver backwards compatibility to all versions of the past.

you will ending up to have an original with all VST`S and one frozen.alp where everthing is possible convertet to audio.

its a mess, so better planing limits flexibilty... and still no solution to chain-load or ping-pong two .alps
:/ no upgrade

MIAR
Posts: 236
Joined: Fri Mar 15, 2013 10:36 am

Re: Bizarre issue retrieving old projects. (Resolved)

Post by MIAR » Mon Nov 12, 2018 9:36 pm

I've just found the problem. Its somehow the addition of a Sustain Pedal in my setup. For some reason it was triggering something in session view.

Anyway I unplug it and all is well again. Very strange but thankfully my old projects are back.

Thanks for the suggestions anyway guys. :)

Post Reply