Live 10 Problem - Arrangement automation 'sticky'

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
tomf
Posts: 233
Joined: Tue Oct 21, 2008 2:02 pm

Live 10 Problem - Arrangement automation 'sticky'

Post by tomf » Thu Dec 06, 2018 11:51 am

My automation in Live 10 in the arrange view is killing my workflow. It used to be so free and easy to draw and mess with automation, now it feels so 'stuck' and 'sticky', I have to hold the command key to get it to not snap to the grid (Shouldn't this be an option, or at least the other way around?!)

Even when i hold command, its not much better, as soon as you come to another node, its sticking and won't budge, then it finally catches up and wipes a load of automation out the way because you're fighting with the mouse cursor.

Absolutely awful.

anyone else got any tips on this or what to do to make it better?

garyboozy
Posts: 2561
Joined: Mon Jul 16, 2007 12:27 pm
Location: UK
Contact:

Re: Live 10 Problem - Arrangement automation 'sticky'

Post by garyboozy » Thu Dec 06, 2018 1:29 pm

tomf wrote:I have to hold the command key to get it to not snap to the grid (Shouldn't this be an option, or at least the other way around?!
Options > Snap Automation To Grid

Angstrom
Posts: 14623
Joined: Mon Oct 04, 2004 2:22 pm
Contact:

Re: Live 10 Problem - Arrangement automation 'sticky'

Post by Angstrom » Thu Dec 06, 2018 1:42 pm

garyboozy wrote:
tomf wrote:I have to hold the command key to get it to not snap to the grid (Shouldn't this be an option, or at least the other way around?!
Options > Snap Automation To Grid
Also, remember that setting is per-song, so its necessary to do that every time we create a new song.

tomf
Posts: 233
Joined: Tue Oct 21, 2008 2:02 pm

Re: Live 10 Problem - Arrangement automation 'sticky'

Post by tomf » Thu Dec 06, 2018 1:44 pm

Brilliant, thanks for that tip.

Is that right, we have to do that overtime in the options menu? Surely not!

garyboozy
Posts: 2561
Joined: Mon Jul 16, 2007 12:27 pm
Location: UK
Contact:

Re: Live 10 Problem - Arrangement automation 'sticky'

Post by garyboozy » Thu Dec 06, 2018 1:51 pm

the setting is global for me - when starting a new project, the setting is remembered. might not work for reopening sets though.

tomf
Posts: 233
Joined: Tue Oct 21, 2008 2:02 pm

Re: Live 10 Problem - Arrangement automation 'sticky'

Post by tomf » Thu Dec 06, 2018 1:57 pm

thats fine, makes sense. thanks for the advice guys :)

garyboozy
Posts: 2561
Joined: Mon Jul 16, 2007 12:27 pm
Location: UK
Contact:

Re: Live 10 Problem - Arrangement automation 'sticky'

Post by garyboozy » Thu Dec 06, 2018 2:15 pm

actually i'm wrong here, angstrom's right - the automation snap setting isn't remembered :x

a workaround is to set the option to 'off' and save as the default set (in prefs). then new sets/projects will have the setting intact.

tomf
Posts: 233
Joined: Tue Oct 21, 2008 2:02 pm

Re: Live 10 Problem - Arrangement automation 'sticky'

Post by tomf » Thu Dec 06, 2018 2:46 pm

Yes that's what I've done too.

Post Reply