Page 1 of 1

Exporting error '.aad not found'

Posted: Tue Dec 11, 2018 12:34 pm
by Iamgeert
I've recently moved to from 9 to Ableton 10. So far so good, some parts I like some parts I like less, but I can work with it so that's all good.

There's this one issue I cant seem to find an answer to anywhere. Whenever I export a project, everything seems normal, the track gets rendered in real-time until 100%, but afterwards I get an error about a .aad file that was not found. It doesn't state that the export therefore failed, but 9 times out of 10 it results into no .wav file that was outputted. To be honest, I'm not sure if the exported .wav is always missing when I see this error, sometimes exporting works fine.

The exact error message (see screenshot);
".../Caches/Cleanup At Startup/<project name>.aad" was not found.

Image

I run Ableton 10 on a Mac with OS 10.14 (Mojave).

Hope someone can help me identify the issue here :)

Re: Exporting error '.aad not found'

Posted: Tue Dec 11, 2018 4:35 pm
by Tarekith
I'd definitely contact support@ableton.com for this one.

Re: Exporting error '.aad not found'

Posted: Wed Dec 12, 2018 1:41 pm
by Iamgeert
Thanks Tarekith, I'll make sure to do that. Any updates I'll post here for anyone running in the same issue in the future.

I've found at least one more case, here; https://www.reddit.com/r/ableton/commen ... sage_when/

Things I've already tried;
- Switching off Google Drive sync, which sometimes introduces quircky behavior when having to deal with Ableton file-management (replacing of files, etc)
- I've researched the whole project on missing links or sources, found an atomation parameter that was locked to a disconneted MIDI controller but didn't resolve anything
- It so far happens with projects that I started in Ableton 9 and now continue working on in Ableton 10, even though I saved an Ableton 10 compatible new copy
- When I'm persistent and keep exporting the project over and over again, eventually the export does succeed (yesterday after 4 failed attempts)

Re: Exporting error '.aad not found'

Posted: Fri Dec 14, 2018 9:06 am
by Iamgeert
Update; after reaching out to ableton support; appearantly the latest OS X version 10.14 (Mojave) isn't supported yet. Releasedate for an update not yet available.

So we wait.. :)

Re: Exporting error '.aad not found'

Posted: Thu Feb 07, 2019 5:15 am
by carl.meschino
Any updates? I've just come across this issue yesterday and have no idea what to do.

Thanks!

Re: Exporting error '.aad not found'

Posted: Thu Feb 07, 2019 5:45 pm
by randi
I only had this when real-time render did restart