All times are UTC

 
 



Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Live 10 Graphic problems shredded pixelated devices M4Live
PostPosted: Mon Jan 07, 2019 7:15 pm 

Joined: Sat Mar 16, 2013 3:23 pm
Posts: 189
Hi erveryone,

I know, this is a frequently discussed topic.

But i upgraded a week ago from l 9 to l 10 and have this massive problems with the graphics. The devices are so cranky, that they are unusable for me. First of all the m4live devices. The lokk shredded, torn, tattered. I'm not a native englisch speaker, so you know what i mean, when look to the pics.

I have a NVIDIA graphic card with no Gsync. And i cannot change 'Disable display scaling on high-DPI settings' in the properties, also i cannot 'override high DPI scaling behavior'.

My Graphic Card is a Nvidia GT 1030, not the newes one, but I'm not a gamer and this is an Audio Program, a DAW not a Video editing program.

For my video editing I use since many years Sony Vegas Pro with no problems, NO PROBLEMS at all, with my NVIDIA graphic card.

But with this Audio Program called ABLETON, which I use over 13 years, i have these big problems.


Maybe someone can help me.

I sent a report to Ableton support, but Im getting no answere yet.




Some pics:

Image

Image


Image

Image

Image

Image


Last edited by silversurfer60 on Tue Jan 08, 2019 6:24 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Blurry Pixelated Live 10 mostly M4Live Devices
PostPosted: Mon Jan 07, 2019 9:18 pm 

Joined: Mon Apr 26, 2010 6:38 am
Posts: 2972
Windows 7?

Can't see any bluryness in your images, only a dodgy displayed device which could be a max issue.

What resolution do you run? If higher than 1080p have you tested at 1080p to see if things resolve

Graphics drivers up to date?

_________________
Freelance SoundLabs
Soundcloud


Top
 Profile  
 
 Post subject: Re: Blurry Pixelated Live 10 mostly M4Live Devices
PostPosted: Mon Jan 07, 2019 11:14 pm 

Joined: Sat Mar 16, 2013 3:23 pm
Posts: 189
Yes, windows 7, 64 bit, I have 1080p and my drivers are the latest.

It's not only the maxforlive devices, you see the window of the slice to midi (auf neue Midi Spur slicen),there are pixels, and the other windows, that pop up if i want to change anything, with the small pixels at the edge.

I never had these issues in other versions, I upgraded to Live 10, because the integration of MaxForlive. And now I have these problems, my intention was, to work easier with M4live, but now it will be a bigger problem as before!!!!!!!!!!


Top
 Profile  
 
 Post subject: Re: Live 10 Graphic problems shredded pixelated devices M4Live
PostPosted: Tue Jan 08, 2019 10:32 pm 

Joined: Wed Nov 18, 2009 7:22 pm
Posts: 548
Location: England
With a lot of tracks running my Max devices GUIs have stopped working they do the sound like thy should do but theirs no animation on the GUIs. Never seen this happen before until this month.

_________________
https://soundcloud.com/jax-pok


Top
 Profile  
 
 Post subject: Re: Live 10 Graphic problems shredded pixelated devices M4Live
PostPosted: Wed Jan 09, 2019 3:23 pm 

Joined: Sat Mar 16, 2013 3:23 pm
Posts: 189
Yes, you describe it very good, no animation inside the devices, the envelope stops inside the lfo or the envelope follower.

Or parts of the device besides the m4live device, e.g. the ableton internal fx's as simple delay or auto filter are partially inside the graphic of the m4live device. Mostly if you fold or unfold the rack, with the devices inside or only change to another track and change back to the track with the m4live devices.

I upgraded from live 9 to live 10 2 days before Chrismas, so it is new for me this behavior. And the biggest reason to upgrade was the integration ov m4live. Funny??!!

What do you think, did this issue comes arround with 10.0.5 or just because??


Top
 Profile  
 
 Post subject: Re: Live 10 Graphic problems shredded pixelated devices M4Live
PostPosted: Wed Jan 09, 2019 10:29 pm 

Joined: Mon Jan 07, 2019 5:30 pm
Posts: 3
Location: Germany
I noticed that the M4L devices are a bit buggy regarding the graphics. When I scroll through my FX chain the UI of the M4L devices is always lagging a bit behind thus overlapping with the normal Ableton FX


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group