Komplete Audio 6 USB problems

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
PRYAM
Posts: 4
Joined: Wed Apr 12, 2017 7:07 pm

Komplete Audio 6 USB problems

Post by PRYAM » Tue Jan 29, 2019 11:08 am

Hi there,

Having worked flawlessly for five years I'm now getting the below message on my Macbook Pro (2013, Sierra) when trying to use my Audio 6 with Ableton Live 9.

"USB ACCESSORIES DISABLED. Unplug the accessory using too much power to re-enable USB devices."

The interface doesn't appear as an input/output option, either. Often its lights don't function. I've installed the latest drivers and tried a SMC reset.

My friend also gets this message when the interface is plugged into his much newer Mac (so I'm assuming the Audio 6 is the problem).

Any ideas very much appreciated, and thanks a lot.

Tommy

Tarekith
Posts: 17344
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: Komplete Audio 6 USB problems

Post by Tarekith » Tue Jan 29, 2019 3:47 pm

Sounds like something is wrong with the Audio 6, you should contact NI tech support and see what they say.

PRYAM
Posts: 4
Joined: Wed Apr 12, 2017 7:07 pm

Re: Komplete Audio 6 USB problems

Post by PRYAM » Thu Jan 31, 2019 4:18 pm

Tarekith wrote:Sounds like something is wrong with the Audio 6, you should contact NI tech support and see what they say.
Thanks, will do. I think the fault lies with the Audio 6, too.

I'll update this if I get anywhere.

Cheers,

Tommy

Post Reply