Ah Help, my "back to arrangment" red button has disappeared?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
GingerSolstice
Posts: 2
Joined: Tue Jan 29, 2019 7:54 pm

Ah Help, my "back to arrangment" red button has disappeared?

Post by GingerSolstice » Tue Jan 29, 2019 7:56 pm

I'm a beginner and at a complete lost as to how I can get my "back to arrangment" red button to show again. Ive tried starting a new session still doesn't show......please help
Its disappered from the arrangment view, but not the session view??? :?
Last edited by GingerSolstice on Tue Jan 29, 2019 8:21 pm, edited 1 time in total.

pottering
Posts: 426
Joined: Sat Dec 06, 2014 4:41 am

Re: Ah Help, my "back to arrangment" red button has disappeared?

Post by pottering » Tue Jan 29, 2019 8:21 pm

"Back to arrangement" button's location can be seen in those pics in the manual:

https://www.ableton.com/en/manual/live- ... 4-4-tracks

The one in Arrangement only appears when needed, if it is not there it means all tracks are already "back to arrangement".

Play a Clip in Session and it will appear again.

BTW, F10 is the keyboard shortcut for "back to arrangement".

GingerSolstice
Posts: 2
Joined: Tue Jan 29, 2019 7:54 pm

Re: Ah Help, my "back to arrangment" red button has disappeared?

Post by GingerSolstice » Tue Jan 29, 2019 8:25 pm

Hi thanks for the advice, the thing is I do have 8 midi channels in arrangment mode, which are now not playing, I have already tried to use f10 and still no audio? any ideas??

jestermgee
Posts: 3056
Joined: Mon Apr 26, 2010 6:38 am

Re: Ah Help, my "back to arrangment" red button has disappeared?

Post by jestermgee » Tue Jan 29, 2019 11:17 pm

Live version ?

Post Reply