Places wheel in browser keeps spinning

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Dallon426
Posts: 45
Joined: Tue Jul 03, 2018 2:08 pm

Re: Places wheel in browser keeps spinning

Post by Dallon426 » Sat Jun 01, 2019 6:48 am

Mine was spinning yesterday and today it is not. I suggest trying to reboot your PC. I was editing and changing things in my libraries and it started doing that. Then, this morning I rebooted and it has not been spinning.

Dallon426
Posts: 45
Joined: Tue Jul 03, 2018 2:08 pm

Re: Places wheel in browser keeps spinning

Post by Dallon426 » Sat Jun 01, 2019 6:49 am

Cancel that, it started spinning again....

Cactus factus
Posts: 21
Joined: Wed Oct 16, 2013 3:17 am
Location: Arizona

Re: Places wheel in browser keeps spinning

Post by Cactus factus » Sun Jun 02, 2019 4:22 am

10.1 is getting slower every time I try to use it. I might try the beta version , I read that doesn't have the same problems as 10.1. I have never had such poor performance with Ableton.

miyaru
Posts: 809
Joined: Tue Jan 10, 2017 12:08 pm
Location: The Netherlands

Re: Places wheel in browser keeps spinning

Post by miyaru » Sun Jun 02, 2019 9:46 am

The places wheel spinned for about 5 minutes, and then stopped. I think it has to do how many samples you have in an user library. I do not have much samples, so it is finished quickly. The second startup it took not even 4 minutes.

I do not have the feeling Live 10.1 is slower or sluggish compared to 10.0.6.

I'm on a i7-7700 quadcore on Win10pro with 16 Gb ram and a m2 ssd.
Greetings from Miyaru.

Prodaw i7-7700, 16Gb Ram, Focusrite Saffire Pro40, Live Suit 10, Push2, Reason Suite 11, Presonus Eris E8, Lexicon MPX1,
Korg N1, Korg R3, NI Massive, Rob Papen's Predator 2, Sonarworks Reference 4 and Scaler.

Angstrom
Posts: 14682
Joined: Mon Oct 04, 2004 2:22 pm
Contact:

Re: Places wheel in browser keeps spinning

Post by Angstrom » Sun Jun 02, 2019 12:15 pm

Well I didn't get very many more samples between beta 20 and beta 21

Beta 19 occasional scan, rarely spinning
Beta 20 occasional scan, rarely spinning.

Beta 21 almost constantly spinning
Beta 22 almost constantly spinning

Its not number of samples. Not unless it's like " 5,000 samples is OK, but 5,001 is not so we need to scan all the time."

ark
Posts: 1348
Joined: Thu Feb 26, 2009 4:25 pm
Location: New Jersey, USA
Contact:

Re: Places wheel in browser keeps spinning

Post by ark » Sun Jun 02, 2019 12:33 pm

It’s hard to see how the number of samples could be relevant:

1) I have two computers with Live installed and as close to identical configurations as I can manage. Both are running Windows 10. The endless spinning wheel problem happens almost all the time on one of them and never on the other.
2) When the problem does occur, the index process eventually quiets down to the point where it uses essentially no CPU time, according to Windows Task Manager.
3) The problem is not always consistent. Once in a while, the spinning wheel goes away after a few minutes even on the machine that usually doesn’t work.

miyaru
Posts: 809
Joined: Tue Jan 10, 2017 12:08 pm
Location: The Netherlands

Re: Places wheel in browser keeps spinning

Post by miyaru » Sun Jun 02, 2019 4:17 pm

I was only guessing, no scientific proof from my side. It is strange behaviour though.

Maybe a bug that needs to be fixed for the next update........
Greetings from Miyaru.

Prodaw i7-7700, 16Gb Ram, Focusrite Saffire Pro40, Live Suit 10, Push2, Reason Suite 11, Presonus Eris E8, Lexicon MPX1,
Korg N1, Korg R3, NI Massive, Rob Papen's Predator 2, Sonarworks Reference 4 and Scaler.

[tow]
Posts: 256
Joined: Wed Jun 13, 2007 10:50 am
Location: Ableton Headquarters

Re: Places wheel in browser keeps spinning

Post by [tow] » Wed Jun 05, 2019 3:02 pm

If you keep observing this issue repeatedly with Live 10.1, the Indexer icon spinning in the browser for hours on every start/run of Live 10.1, please contact our Support and include a status report created with this version, so we have meaningful data to assess.

Cactus factus
Posts: 21
Joined: Wed Oct 16, 2013 3:17 am
Location: Arizona

Re: Places wheel in browser keeps spinning

Post by Cactus factus » Wed Jun 05, 2019 3:37 pm

Keeps spinning but, I finally figured out why 10.1 was freezing with 10 second delay per click. A midi track running a Roland Cloud VST3 , the track was split into 50 joined clips . I consolidated and now it works. Never had this issue before 10.1 or before I used RC.

analogcabin
Posts: 54
Joined: Sat Mar 10, 2007 11:07 pm
Location: Afton, VA
Contact:

Re: Places wheel in browser keeps spinning

Post by analogcabin » Mon Dec 09, 2019 1:12 pm

Hello.
I am on version 10.1.5 and my “places” will never stop spinning. This is an a clean install with no folders added yet just a defaults.
I’ve contacted support and they are baffled as well. No antivirus turned on no cloud-based folders attached… Very odd.
I’ve been using live since V2 and this is a first.

Has anyone found a cure?
Thanks!

vonrose
Posts: 1
Joined: Sat Dec 14, 2019 4:22 pm

Re: Places wheel in browser keeps spinning

Post by vonrose » Sat Dec 14, 2019 4:22 pm

I am also having this problem. It just started randomly a few days ago. Any ideas?

epiphanius
Posts: 219
Joined: Thu Jul 11, 2002 10:32 pm

Re: Places wheel in browser keeps spinning

Post by epiphanius » Sun Dec 15, 2019 11:38 pm

I've had this issue for months, and recently went so far as to reinstall Windows (for other reasons), as well as disabling a usb drive etc..

After running 10.0.6 at the suggestion of Ableton tech support, then going back to 10.1.5 (on my own): the issue has at last disappeared for me. So installing and running 10.06 once seems to fix the issue with 10.1.5.

analogcabin
Posts: 54
Joined: Sat Mar 10, 2007 11:07 pm
Location: Afton, VA
Contact:

Re: Places wheel in browser keeps spinning

Post by analogcabin » Mon Dec 16, 2019 3:45 am

Well this is the first bit of good news I’ve heard on this.
Thanks!
Where did you grab the 10.0.6 installer?

analogcabin
Posts: 54
Joined: Sat Mar 10, 2007 11:07 pm
Location: Afton, VA
Contact:

Re: Places wheel in browser keeps spinning

Post by analogcabin » Tue Dec 17, 2019 1:49 am

Did a full uninstall of Live 10.1.5.
Found 10.0.6.
Works as it should with 10.0.6 now. Turning off the auto update.

Hopefully it will get fixed in the next big update.

Thanks!!

Lorenz1968
Posts: 4
Joined: Thu Jan 16, 2020 7:19 pm

Re: Places wheel in browser keeps spinning

Post by Lorenz1968 » Thu Jan 16, 2020 7:24 pm

Well its 2020 and I just installed the 10.1 Trial. Got the same "Eternal Spinning Wheel". User Library is empty. Nothing to index.
No such probs with Ableton Lite.

Post Reply