Places wheel in browser keeps spinning

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
analogcabin
Posts: 58
Joined: Sat Mar 10, 2007 11:07 pm
Location: Afton, VA
Contact:

Re: Places wheel in browser keeps spinning

Post by analogcabin » Thu Jan 16, 2020 7:28 pm

Man that’s a shame.
I haven’t updated yet and it’s workin normally on 10.0.6.
I’d like to update so I can open some projects I started in 10.1.5.
Ughhhh

analogcabin
Posts: 58
Joined: Sat Mar 10, 2007 11:07 pm
Location: Afton, VA
Contact:

Re: Places wheel in browser keeps spinning

Post by analogcabin » Wed Jan 29, 2020 5:04 pm

All was going OK in 10.0.6.
Updated to 10.1.7

Spinning non-stop

Dang it

[jur]
Site Admin
Posts: 2447
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Places wheel in browser keeps spinning

Post by [jur] » Wed Jan 29, 2020 5:37 pm

Do you have anything like a Dropbox in your "Places"?
Ableton Forum Moderator

analogcabin
Posts: 58
Joined: Sat Mar 10, 2007 11:07 pm
Location: Afton, VA
Contact:

Re: Places wheel in browser keeps spinning

Post by analogcabin » Wed Jan 29, 2020 5:39 pm

[jur] wrote:
Wed Jan 29, 2020 5:37 pm
Do you have anything like a Dropbox in your "Places"?
None at all.
It's odd that it only started after 10.1.X

analogcabin
Posts: 58
Joined: Sat Mar 10, 2007 11:07 pm
Location: Afton, VA
Contact:

Re: Places wheel in browser keeps spinning

Post by analogcabin » Sun Feb 02, 2020 7:20 pm

Still spinning.

scheffkoch
Posts: 526
Joined: Thu Jan 08, 2015 12:37 pm

Re: Places wheel in browser keeps spinning

Post by scheffkoch » Mon Feb 03, 2020 1:15 pm

...i also encounter this plus very long plugin scanning routines...and the "no vst scan..." option.txt does not work anymore...
macbook pro late 2018, osx 10.14.6, rme multiface via sonnet thunderbolt expresscard adapter + thunderbolt to usb-c adapter, ableton live 10.1.7, push 2, komplete 9, maschine 2.9.2, touchable

[jur]
Site Admin
Posts: 2447
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Places wheel in browser keeps spinning

Post by [jur] » Tue Feb 25, 2020 2:07 am

Did you got in touch with support@ableton.com?
Ableton Forum Moderator

scheffkoch
Posts: 526
Joined: Thu Jan 08, 2015 12:37 pm

Re: Places wheel in browser keeps spinning

Post by scheffkoch » Tue Feb 25, 2020 4:42 pm

...not yet...i just installed the 10.1.9 update and will check if the "problems" still exist...
macbook pro late 2018, osx 10.14.6, rme multiface via sonnet thunderbolt expresscard adapter + thunderbolt to usb-c adapter, ableton live 10.1.7, push 2, komplete 9, maschine 2.9.2, touchable

Angstrom
Posts: 14745
Joined: Mon Oct 04, 2004 2:22 pm
Contact:

Re: Places wheel in browser keeps spinning

Post by Angstrom » Tue Feb 25, 2020 6:44 pm

Still spinning in 10.1.9

It's a problem because it actually slows down song loads by a very noticable amount, so I usually have to kill the process, I can see this necessity will continue

If I load a song with a lot of samples the load bar will crawl (28%, 29%, 30% ... ) if Places is spinning, if I then kill the indexer process the loadbar rockets to 100% and the song loads.

This only started happening after 10.1 and I noted it during the public betas.

[jur]
Site Admin
Posts: 2447
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Places wheel in browser keeps spinning

Post by [jur] » Tue Feb 25, 2020 7:39 pm

Angstrom wrote:
Tue Feb 25, 2020 6:44 pm
Still spinning in 10.1.9

It's a problem because it actually slows down song loads by a very noticable amount, so I usually have to kill the process, I can see this necessity will continue

If I load a song with a lot of samples the load bar will crawl (28%, 29%, 30% ... ) if Places is spinning, if I then kill the indexer process the loadbar rockets to 100% and the song loads.

This only started happening after 10.1 and I noted it during the public betas.
Sorry I already asked, but did you contact support?
No Dropbox or similar in your Places?
Ableton Forum Moderator

analogcabin
Posts: 58
Joined: Sat Mar 10, 2007 11:07 pm
Location: Afton, VA
Contact:

Re: Places wheel in browser keeps spinning

Post by analogcabin » Tue Feb 25, 2020 7:45 pm

This is an issue to be sure.

I also contacted support, had a screen viewing session... they were helpful but the problem still exists.
No cloud connections, no firewall, and only default places and it never stops spinning.

It's odd that it only started after 10.1.X

Angstrom
Posts: 14745
Joined: Mon Oct 04, 2004 2:22 pm
Contact:

Re: Places wheel in browser keeps spinning

Post by Angstrom » Tue Feb 25, 2020 11:26 pm

[jur] wrote:
Tue Feb 25, 2020 7:39 pm
Angstrom wrote:
Tue Feb 25, 2020 6:44 pm
Still spinning in 10.1.9

It's a problem because it actually slows down song loads by a very noticable amount, so I usually have to kill the process, I can see this necessity will continue

If I load a song with a lot of samples the load bar will crawl (28%, 29%, 30% ... ) if Places is spinning, if I then kill the indexer process the loadbar rockets to 100% and the song loads.

This only started happening after 10.1 and I noted it during the public betas.
Sorry I already asked, but did you contact support?
No Dropbox or similar in your Places?
I brought it up in the beta when it first started happening around L10.1 b18 But I'll try contacting support now its released and persistent. I expected a quick rollback of whatever they did in B18

I have nothing like Dropbox or a mapped drive in my places. Just a music folder, audio folder, live songs folder, Live 8 library folder. That's it.

I'll contact them. I don't expect it to accomplish anything though.

I should say that I tried to stop this by completely uninstalling Live, scrubbing every trace then reinstalled from fresh installers. Didn't make a difference.

My desktop is still on Win7. I suspect when it goes to Win10 the problem will clear up. Just my hunch.

[jur]
Site Admin
Posts: 2447
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Places wheel in browser keeps spinning

Post by [jur] » Wed Feb 26, 2020 12:51 am

It seems a certain number of users are affected, so it's highly recommended to keep on pushing this to support.
Looks like it's affecting only Win users but don't quote me on this.
Ableton Forum Moderator

analogcabin
Posts: 58
Joined: Sat Mar 10, 2007 11:07 pm
Location: Afton, VA
Contact:

Re: Places wheel in browser keeps spinning

Post by analogcabin » Wed Feb 26, 2020 3:03 am

Well, I’m on Windows 10 and that won’t solve the issue.
Again, it all started with 10.1.X
10.0.6 was fine

ark
Posts: 1349
Joined: Thu Feb 26, 2009 4:25 pm
Location: New Jersey, USA
Contact:

Re: Places wheel in browser keeps spinning

Post by ark » Sun Mar 01, 2020 8:43 pm

After much investigation, I have found the following:

When I launch Live (10.1.9), sometimes I get an endless spinning circle; other times I don't. There doesn't seem to be any rhyme or reason behind it. In all cases, launching Live starts the indexer running, and the indexer takes a while to run; so I can't tell whether the circle will keep spinning until the cpu used by the indexer has gone to zero (as shown by the Task Manager).

After that, if I copy a sample into <my Ableton User Library>\Samples, or delete a sample from there, doing so sometimes changes the state of the spinning circle. That is, sometimes copying or deleting a sample in that folder starts the circle spinning; other times it stops the circle; still other times it has no effect.

I have caused this to happen even with a completely empty Ableton library.

It's so weird--the Ableton folks have been looking for it for at least six months with no success. They claim they can't even reproduce it reliably. Yet I can do so with almost no effort; so there must be some difference between our respective machines. I just don't know what it might be.

Post Reply