New PreSonus Studio 192 Mobile USB 3.0 (pics) - Woes routing DJ style headphone cue + nasty static starting tracks.

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
wavescapes
Posts: 16
Joined: Mon Jul 06, 2015 6:00 am

New PreSonus Studio 192 Mobile USB 3.0 (pics) - Woes routing DJ style headphone cue + nasty static starting tracks.

Post by wavescapes » Thu Jun 06, 2019 7:18 pm

New PreSonus Studio 192 Mobile USB 3.0 (pics) - Woes routing DJ style headphone cue + nasty static starting tracks. MacBook Pro Retina 2015 running Ableton Live 9 with a powered USB 3.0 seven port hub, and a mapped MIDI USB controller for manual control in session view.

Apologies in advance for the lengthy post. When it comes to a traditional mixers with wires, knobs and faders ... no problem. Been using Ableton since v7. Take me into the digital realm and nothing seems right and I might as well be a newby. My buddy setup my last interface rig back in the old firewire days, so I'm not sure what his routing tricks were.

I know this question has been circulating for ages, but I'm going to put it out here again since no amount of videos or tutorials seem to be helping. My problem is, setting up a headphone cue is just not working correctly. I keep getting bleed through from all directions and all channels despite the logical routing setup. Is it even possible to setup a pre-fader listen to headphones, like on a DJ mixer? I'd be okay if just one of two things could happen: One, hitting cue on a track column sent only that isolated track signal to the headphones, even if the track is playing in the main mix. Or two, even better would be for playing a track with pre-fader listen (PFL) of cue selection with fader down (so it doesn't play in the main mix) but still sends audio to you headphones which can be adjusted with the cue volume in the main output section. Sadly, none of these scenarios work properly for me. Basically I just want to isolate the selected "cue" track to the headphones without hearing all the other tracks playing.

(photo 05) For simplicity on the Presonus I'm only using outputs 1 & 2 as stereo right and left (brownish looking cables) which go to my amplifier. Outputs 3 & 4 as stereo right and left to Y adapter (bright red braided cable) which I plug my headphones into. Simple enough, seems to be the most common setup.

(photo 03) In Ableton, set CUE OUT channels 3/4 in master column to go to my headphones. MASTER OUT channels 1/2 go to amplifier. The PreSonus uses the Universal Audio app seen in photos 1 and 2.

Despite the easy routing, I can always hear outputs 1/2 in my headphones even though I should only be hearing 3/4. Selecting cue just makes that tracks volume louder in both the headphones and in main mix. Selecting cue does not solo the track or mute it from the main mix. Scenario two (photo 04), I have the cued track with the fader down, I can hear the song in the headphones, but any other track playing can also be heard in the headphones, which are set to output 1/2 as the main mix. You can see outputs 3/4 CUE OUT in the main output are active. I even tried changing the Monitor audio output to see if anything different happened, nope (photo 03, first column). So basically all audio bleeds into the headphones regardless of selection, and any audio being sent to 3/4 also can be heard in outputs 1/2 in the main mix.

My audio signal out of Ableton is also coming into the PreSonus app really hot and I have to bring the levels below unity gain to avoid clipping (photos 1 &2) while Ableton levels are all nice and in the green zone. The cue settings in the PreSonus app make no difference whether on or off or whether I'm plugged into the actual headphone jack on the front of the unit, I still get complete bleed through into the main mix.

So where is this going wrong? Is there a better way to achieve this?

Distortion Click. Also, now that I'm using the Presonus, when I launch a track using either a mouse or controller it sometimes gives a micro second click of distortion as soon as the audio starts. It happens more often if nothing has been going on and then I start a track, happens with songs that have completely silent intros which is the most noticeable. It's like a micro second electrical surge. This never happened when I was just using the headphone out jack off my MacBook. It even does it on the web if playing a video, or in a music player when playing MP3s, always right as soon as the audio starts. I've tried using different USB 3.0 hubs. Any ideas what's happening?

Thanks a bunch.
-
Image
-
Image
-
Image
-
Image
-
Image

pottering
Posts: 722
Joined: Sat Dec 06, 2014 4:41 am

Re: New PreSonus Studio 192 Mobile USB 3.0 (pics) - Woes routing DJ style headphone cue + nasty static starting tracks.

Post by pottering » Thu Jun 06, 2019 10:53 pm

That "3" pic is super weird to me, since all 6 tracks have "Master" as their inputs (and outputs), something you almost never see in a common project.

Is that Live's "Master"? That creates a feedback loop, any reason for that?

In most setups you would not have that many tracks with "Master" selected as the input, usually just one for "resampling".

wavescapes
Posts: 16
Joined: Mon Jul 06, 2015 6:00 am

Re: New PreSonus Studio 192 Mobile USB 3.0 (pics) - Woes routing DJ style headphone cue + nasty static starting tracks.

Post by wavescapes » Fri Jun 07, 2019 12:18 am

Yes, that's normal for me, I don't mix common sets. I mix realtime between six tracks all the time and often have six going at once with loops and such. I can try disabling the input selections since I'm not bringing in anything external. I sometimes play live guitar along with mixing, but I'd likely just create a new channel for that if needed. Sadly, I don't know if it's Ableton's master that's causing the problems. Interestingly everything sounded good when I was just using the headphone out on my Macbook. The 'cue' seems to be where everything is getting wonky.

pottering
Posts: 722
Joined: Sat Dec 06, 2014 4:41 am

Re: New PreSonus Studio 192 Mobile USB 3.0 (pics) - Woes routing DJ style headphone cue + nasty static starting tracks.

Post by pottering » Fri Jun 07, 2019 12:47 am

Honestly, I don't really understand your setup, I don't use Cue either and also don't really understand it that well (I only have a Scarlett Solo with a single stereo output).

But the description in the Help Panel and manual implies Cue (in Live, not in that "Studio 182" app) doesn't mute the other tracks output, it only sends that particular track's output to the Cue, while all the others still play to the Master, which in your case is also the input of that same track, hence you hear the Master, because it is routed into the Cued track.

https://www.ableton.com/en/manual/mixin ... and-cueing

wavescapes
Posts: 16
Joined: Mon Jul 06, 2015 6:00 am

Re: New PreSonus Studio 192 Mobile USB 3.0 (pics) - Woes routing DJ style headphone cue + nasty static starting tracks.

Post by wavescapes » Fri Jun 07, 2019 1:47 am

I switched the configuration to match the example link. Don't notice any difference, here's what happens. Problem is still outputs 3/4 going directly to the headphones still plays the master outs being sent to 1/2 directly to my amp. Selecting "cue" on any track ends up bumping up the volume in the headphones of the selected track(s) and if I use the cue volume rotary in the mains, it adds the cue volume to the main mix bumping the cumulative volume through the roof. So it seems the problem is outputs 1/2 are also sending to 3/4 even though I only have the cue assigned to 3/4. If I don't select any cue at all, I still get outputs 1/2 into my headphones on 3/4. Hmmm

Also with a cue track selected, I can drop the fader down to zero but about 20% volume of the track still comes through into the entire mix. Tried reinstalling the drivers to no avail. I had a similar setup working on my old Mac using a PreSonus firewire interface with no problems, not sure what I'm missing this time around. :(

Image

pottering
Posts: 722
Joined: Sat Dec 06, 2014 4:41 am

Re: New PreSonus Studio 192 Mobile USB 3.0 (pics) - Woes routing DJ style headphone cue + nasty static starting tracks.

Post by pottering » Fri Jun 07, 2019 3:36 am

In that pic, the Cue Out in the Master seems lower than the Master Out right below, and the Master's meter is not "through the roof" clipping (red).

That suggests the problem is in that "Studio 192 Mobile" app, hard for other users here to help you unless they have similar hardware that uses that app or similar of the same manufacturer.

One thing: In pic "1" and "2", are you sure "Headphone Cue" and "Headphone Primary" should be the same stereo pair? Maybe they should be different stereo pairs?

fishmonkey
Posts: 4103
Joined: Wed Oct 24, 2007 4:50 am

Re: New PreSonus Studio 192 Mobile USB 3.0 (pics) - Woes routing DJ style headphone cue + nasty static starting tracks.

Post by fishmonkey » Fri Jun 07, 2019 3:36 am

i don't have time to have a closer look but i suspect that the main issue is to do with how you have the software mixer of the Studio 192 Mobile configured. if that software mixer works like most others, Mix 1/2 and Mix 3/4 exist so that you can create two separate mixes from a combination of the hardware and software inputs of the Studio 192 Mobile. they are not the same thing as channels 1/2 and 3/4 as you see them in Live.

my guess would be that you have the software mixer setup so that the inputs from Live are going to both your Mix 1/2 and Mix 3/4 channels.
badbrainz wrote: I'm a drummer, so I'm already at an intellectual disadvantage here

fishmonkey
Posts: 4103
Joined: Wed Oct 24, 2007 4:50 am

Re: New PreSonus Studio 192 Mobile USB 3.0 (pics) - Woes routing DJ style headphone cue + nasty static starting tracks.

Post by fishmonkey » Fri Jun 07, 2019 7:51 am

back now and had a quick squizz at the user manual. so you have 4 sets of software mixes available, Mix 1/2, Mix 3/4, Mix 5/6, Mix 7/8.

note that Mix 1/2 does not automatically correspond to outputs 1/2 in Live, nor does Mix 3/4 refer to outputs 3/4. there will be a way to configure them to do that, if that is what you want.
badbrainz wrote: I'm a drummer, so I'm already at an intellectual disadvantage here

wavescapes
Posts: 16
Joined: Mon Jul 06, 2015 6:00 am

Re: New PreSonus Studio 192 Mobile USB 3.0 (pics) - Woes routing DJ style headphone cue + nasty static starting tracks.

Post by wavescapes » Fri Jun 07, 2019 4:16 pm

pottering wrote:
Fri Jun 07, 2019 3:36 am
In that pic, the Cue Out in the Master seems lower than the Master Out right below, and the Master's meter is not "through the roof" clipping (red).
That's because I turned it down for the screenshot. If you go over the half way mark on the rotary volume is when it really starts to bump up the gains.

Seems part of the problem may be with Universal Audio. The older version allowed you to switch off channels, and the new version doesn't. Hopefully I can get it figured out sooner or later. There's a bypass mode, but it's global to the app and leaves me with a no output problem where the PreSonus shows signal on the meters but nothing comes out regardless of direct selection in Ableton. Only if I hit the headphone cue will audio play, but it comes through on 1/2. Eee gads.

wavescapes
Posts: 16
Joined: Mon Jul 06, 2015 6:00 am

Re: New PreSonus Studio 192 Mobile USB 3.0 (pics) - Woes routing DJ style headphone cue + nasty static starting tracks.

Post by wavescapes » Fri Jun 07, 2019 4:22 pm

fishmonkey wrote:
Fri Jun 07, 2019 7:51 am
back now and had a quick squizz at the user manual. so you have 4 sets of software mixes available, Mix 1/2, Mix 3/4, Mix 5/6, Mix 7/8.

note that Mix 1/2 does not automatically correspond to outputs 1/2 in Live, nor does Mix 3/4 refer to outputs 3/4. there will be a way to configure them to do that, if that is what you want.

Thanks for checking. You were ABSOLUTELY CORRECT in that 1/2 and 3/4 in Ableton do not correspond with the PreSonus outs 1, 2, 3, 4 respectively. Seemed to have resolved my problem(s) with also making sure "bypass" is selected in Universal Control. I changed the output plugs to the main outs for metering purposes and the headphone cue is actually 5/6 in Ableton even though it's 3/4 on the PreSonus. Now even the pre-fader listen works in the cue and isn't pushing extra gain into the mix when adjusted. The settings also seemed to have taken care of the distorted crackling I was getting when launching clips. Using the main outs I'm able to get a more level signal and not coming in so hot with better control through the front dial of the interface. Good deal. Perfect.

Holy effin' smokes. Thanks for all the input. Problem fixed. :D

Cheers,

- Sam

Image

fishmonkey
Posts: 4103
Joined: Wed Oct 24, 2007 4:50 am

Re: New PreSonus Studio 192 Mobile USB 3.0 (pics) - Woes routing DJ style headphone cue + nasty static starting tracks.

Post by fishmonkey » Fri Jun 07, 2019 10:02 pm

good that you got it sorted! digital routing can do your head in!
badbrainz wrote: I'm a drummer, so I'm already at an intellectual disadvantage here

Post Reply