Link reliably one beat out of step

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
junior85
Posts: 9
Joined: Sun Jun 16, 2019 4:07 pm

Link reliably one beat out of step

Post by junior85 » Mon Jun 17, 2019 4:48 pm

Hi folks,

Has anyone else had issues with Link being out of step? No matter what tempo we use, it seems that the slave laptop is 1/4 note behind the master laptop.

I've read about using the master track delay to sync up the laptops, but that doesn't sound like a great solution if you're playing songs with very different tempos.

[jur]
Site Admin
Posts: 1585
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Link reliably one beat out of step

Post by [jur] » Mon Jun 17, 2019 5:25 pm

Is the transport late too, or is it only the audio?
Is there any plugins with high latency involved in your set?
Ableton Forum Moderator

junior85
Posts: 9
Joined: Sun Jun 16, 2019 4:07 pm

Re: Link reliably one beat out of step

Post by junior85 » Tue Jun 18, 2019 10:04 pm

I'm just syncing tempo for now so that I can launch a midi sequence in time with the master laptop's session. My setup is fairly intensive probably (Battery 4 sending samples out to various channels with effects, plus 5 sends with reverbs and delays). The odd thing though is that at any tempo, it's exactly 1/4 note out. I can see on the bar counter that it's always on 3 when the master is on 1 of the next bar.

I'll try it again tomorrow with a very basic session to see if that's the problem.

yur2die4
Posts: 6383
Joined: Sat Oct 03, 2009 3:02 am
Location: Menasha, Wisconsin
Contact:

Re: Link reliably one beat out of step

Post by yur2die4 » Wed Jun 19, 2019 3:50 pm

Are they both the same version of Live? Link has had a few updates over the years which make it behave a little quirky with other versions at times. I can’t say this is fact but in my experiences, I have had some odd timing behaviors between diffeeent versions.

But yeah, I agree with other comments suggesting you try using empty sets. Both using low latency drivers, both directly to mixer (not one into the other).

junior85
Posts: 9
Joined: Sun Jun 16, 2019 4:07 pm

Re: Link reliably one beat out of step

Post by junior85 » Wed Jun 19, 2019 4:41 pm

Yup, both recently updated to the latest version. We had both outputting to separate speakers too, so I don't think it's an issue of routing the audio of one soundcard to the other or anything.

[jur]
Site Admin
Posts: 1585
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Link reliably one beat out of step

Post by [jur] » Tue Jul 09, 2019 1:45 pm

So, did you find how to solve your issue?
Ableton Forum Moderator

junior85
Posts: 9
Joined: Sun Jun 16, 2019 4:07 pm

Re: Link reliably one beat out of step

Post by junior85 » Tue Jul 09, 2019 9:01 pm

Nope, still corresponding with Ableton about it ...

Post Reply