10.1 cursor and warping issues

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
orbita
Posts: 59
Joined: Fri Mar 30, 2018 10:28 pm

10.1 cursor and warping issues

Post by orbita » Wed Jun 19, 2019 10:39 am

I seem to be experiencing 2 issues with 10.1

1. The cursor is not changing correctly when hovering over different things - so its not obvious when you can drag elements.

2. When manipulating warp markers I'm getting some odd audio behaviour. a) sound are occurring where there is no audio in the clip 2) consolidation of warped audio does not sound as it did before warping.

Anyone else experiencing these?

[jur]
Site Admin
Posts: 2222
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: 10.1 cursor and warping issues

Post by [jur] » Wed Jun 19, 2019 12:24 pm

About your 1, there's some changes in 10.1 with e.g Arrangement clip resize handles.
Can you be more specific about when/where the cursor does not change as expected?

2. this can happen with some Beat warp settings. But it shouldn't same different when consolidated.
Ableton Forum Moderator

Tarekith
Posts: 17634
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: 10.1 cursor and warping issues

Post by Tarekith » Wed Jun 19, 2019 3:00 pm

For 1., do you have your display set to a resolution other than its native one? I was seeing this on macOS when I had it set to something other than 2880 x 1800.

Post Reply