Settings sometimes change for no apparent reason

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
jonel
Posts: 89
Joined: Sat Oct 11, 2014 2:37 pm

Settings sometimes change for no apparent reason

Post by jonel » Sat Jul 20, 2019 1:34 pm

Hi,
I'm sure this problem arose for me only after installing Live 10. I first noticed that when I was auditioning clips I couldn't hear the clip audio. Then I noticed that the cue volume was set to a low level. Having reset it to a useful level I would then go back to auditioning clips, only to find that every now and again I couldn't hear the clip and it was the cue volume going back to that low level again. That was quite irritating but not a fantastic problem.

Today I have been running a Kontakt plugin (Alicia Keys) and playing it from the midi controller. The plugin needed a hi pass filter to stop the noisy bass level causing me problems. As I played the keyboard I would notice that the volume would drop. This happened because the low pass parameter had suddenly switched high and only the high frequencies were being played. I reset the filter to its original setting, but every now and again it switches up.
I've not noticed this behaviour with non Ableton plugins and wondered if anybody else has come across this issue?

Jonel

pottering
Posts: 620
Joined: Sat Dec 06, 2014 4:41 am

Re: Settings sometimes change for no apparent reason

Post by pottering » Sat Jul 20, 2019 6:33 pm

Can't help you, never saw such issue, but that's definitely not normal.

Post Reply