help! very weird problem when creating new audio track

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
iamjungle
Posts: 18
Joined: Thu Mar 03, 2005 11:36 am

help! very weird problem when creating new audio track

Post by iamjungle » Sat Jul 27, 2019 5:14 am

MAC OS10.14.5 / LIVE10.1

when I hit command +T to create new audio track,
the new track always named "cabasa" and fader at -14

try to trash the pref and re-install LIVE, still no luck

plz help!

chapelier fou
Posts: 4915
Joined: Mon May 15, 2006 12:15 pm

Re: help! very weird problem when creating new audio track

Post by chapelier fou » Sat Jul 27, 2019 7:25 am

Make a new track, erase the name, right click on the header, choose ‘set up as default’
MacBook Pro 13" Retina i7 2.8 GHz OS 10.13, L10.0.1, M4L.
iMac 27" Retina i5 3,2 GHz OS 10.11.3 L10.0.1 M4L.

chrk
Posts: 1700
Joined: Mon Dec 28, 2009 5:36 pm

Re: help! very weird problem when creating new audio track

Post by chrk » Sat Jul 27, 2019 8:59 am

The "Defaults" folder in your User Library contains a "Creating Tracks" folder with subfolders for Audio- and MIDI-Tracks.

You'll find your "cabasa" in the Audio Track folder. Just delete it.

edit:

What chapelier fou describes is how it got there in the first place.

iamjungle
Posts: 18
Joined: Thu Mar 03, 2005 11:36 am

Re: help! very weird problem when creating new audio track

Post by iamjungle » Tue Aug 06, 2019 3:33 pm

It works, thanks!

Post Reply