Automation points "stuck"/slow to respond -anyone else having this issue?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Royalston
Posts: 31
Joined: Sun Jan 29, 2012 6:09 am

Automation points "stuck"/slow to respond -anyone else having this issue?

Post by Royalston » Mon Aug 05, 2019 4:42 am

I bought a new MacBook Pro recently and whilst the performance is insanely good, compared to my old machine, the latest Ableton 10.1 seems to have an issue where you try to move automation points and they almost 'fight' the mouse...they are hard to drag and when they finally give, you've pulled them too far!

I've used Ableton every day for about 15 years so I feel like something has changed... maybe my graphics card? Or is it Ableton? Anyone else have this? It occurs on both my laptop and using an external monitor. OSX Mojave. Driving me nuts.

Thanks

wearemindflux
Posts: 300
Joined: Fri Apr 21, 2017 1:33 pm

Re: Automation points "stuck"/slow to respond -anyone else having this issue?

Post by wearemindflux » Mon Aug 05, 2019 3:30 pm

Check your mouse settings in your preferences
Grab your free techno samples here>>>http://bit.ly/2YAS8so

Royalston
Posts: 31
Joined: Sun Jan 29, 2012 6:09 am

Re: Automation points "stuck"/slow to respond -anyone else having this issue?

Post by Royalston » Tue Aug 06, 2019 11:53 am

Ableton mouse prefs? Are there any?

garyboozy
Posts: 2588
Joined: Mon Jul 16, 2007 12:27 pm
Location: UK
Contact:

Re: Automation points "stuck"/slow to respond -anyone else having this issue?

Post by garyboozy » Tue Aug 06, 2019 2:42 pm

what he means is check that the Tablet Pen mode is off in Prefs

Royalston
Posts: 31
Joined: Sun Jan 29, 2012 6:09 am

Re: Automation points "stuck"/slow to respond -anyone else having this issue?

Post by Royalston » Wed Aug 07, 2019 2:40 am

Yes, that's off so it isn't that unfortunately - thanks

Post Reply