M-Audio M-Track Quad issues in Live10 sound cracks and pops

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Eddy_5
Posts: 2
Joined: Sun Aug 18, 2019 9:04 am

M-Audio M-Track Quad issues in Live10 sound cracks and pops

Post by Eddy_5 » Sun Aug 18, 2019 9:47 am

Hi,

I'm new in here, and I'm also a newbie with Live+push*, same for a bunch of technical things MAO related...But I love to learn.
*Several months in maybe...

I've read things here and there, tried things without success for now.
I've seen I wasn't the only one having this same issue with this very soundcard or another one from M-Audio, which makes Live's do cracks and pops to the output master sound more than frequently.

It's a M-Audio M-Track Quad, I'm on PC win10 i-7 3.60ghz 32ram. Never had this kind of issues before with the demo of Live neither with anything else.
I own some NI's stuffs, and went into all apps, one by one, to set the same sample rate, same in Live, same in everywhere I could.
On top of that Live is crashing a lot.

Only workaround found untill now, when sounds start to pops and crack, I go to prefs in Live, and switch from 44100khz to 48, and go back to 44100. It settle down things for a while.
Sometimes I have to do that every 3 minutes, which is more than annoying. Sometimes it works for 20 minuts straight...

If someone can/want, lead/guide me a bit, give me a link to a thread, an advice, anything: I'll take and would appreciate a lot.

Thanks in advance, and sorry if I missed a 'presentation's page', I've searched.
I watched the knowledge base, the FAQ, and found some thread about close issues, but for now I'm stuck.

I've already learned cool things yesterday in some Push thread, or Live, so, anyway: Thank y'all.

Enjoy yourselves.

Mark Williams
Posts: 227
Joined: Sun Aug 10, 2014 2:43 pm
Location: Deal, Kent

Re: M-Audio M-Track Quad issues in Live10 sound cracks and pops

Post by Mark Williams » Sun Aug 18, 2019 9:55 am

Live 10,Push 2, Maschine MK3 & KK S61 MK2, Focusrite Scarlett 18i20, Softube Console 1 Mk2, Deepmind 12D, K-2,Roland MC-707, Komplete 12, Minitaur,TC Electronics M1XL, Waves Audio Beta tester
Get 10% off Waves Plugins https://www.waves.com/r/r0z5tks

Eddy_5
Posts: 2
Joined: Sun Aug 18, 2019 9:04 am

Re: M-Audio M-Track Quad issues in Live10 sound cracks and pops

Post by Eddy_5 » Sun Aug 18, 2019 9:59 am

That was quick!

I already did some of these things, but this list has way more in it...
Seems I have some work to do.


Thanks a lot.

Post Reply