“Live unexpectedly quit” on startup

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
atlatnesiti
Posts: 55
Joined: Fri May 13, 2005 10:44 am

“Live unexpectedly quit” on startup

Post by atlatnesiti » Fri Aug 23, 2019 1:24 am

Every time I launch Live Suite 10.1 I’m getting “Live unexpectedly quit” on startup.
Oddly enough When I discard this pop up Live seems to be running OK. I’m on macOS.
Any ideas how to resolve this issue?
Thanks in advance :)

atlatnesiti
Posts: 55
Joined: Fri May 13, 2005 10:44 am

Re: “Live unexpectedly quit” on startup

Post by atlatnesiti » Fri Aug 23, 2019 3:04 pm

Sorry but I’ll bump this question
I have deleted Ableton pref files, reinstalled Live, removed and disabled all plugins but issue still persist.
Please help, I’m sure that someone here must have the solution.
Help please...
iMac i7 Quad Core 2.8GHz 32GB RAM • OS X.10 • Apogee Duet • NI Kontrol S49 • Maschine Mikro MKII • Cubase 8.5 • Live 9.6 Suite • Logic Pro X • Reason 9 • WaveLab Elements 9 • Various VST's, AU's and hardware synths, etc;

Angstrom
Posts: 14662
Joined: Mon Oct 04, 2004 2:22 pm
Contact:

Re: “Live unexpectedly quit” on startup

Post by Angstrom » Fri Aug 23, 2019 6:44 pm

You should contact support as this is outside the ability of anyone here to fix.

that said: If its crashing on start and your default set has a Max device in it somewhere - go get the latest Max 8 from Cycling74, install it and use Ableton prefs to point to the alternative version of Max.

I had the same issue and that's what seems to have resolved it for me. The bundled Max had an issue.

atlatnesiti
Posts: 55
Joined: Fri May 13, 2005 10:44 am

Re: “Live unexpectedly quit” on startup

Post by atlatnesiti » Fri Aug 23, 2019 10:27 pm

Thank you. Submitted error to Ableton.

Post Reply