Live 10-plugins keep disappearing

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
captainmarko
Posts: 5
Joined: Sat Aug 23, 2014 11:14 pm
Location: Las Vegas, NV, USA

Live 10-plugins keep disappearing

Post by captainmarko » Thu Sep 19, 2019 1:18 am

So I'll be working along and go to my plugins folder and there's one obscure compressor all by it's lonesome. All of my numerous plugins/instruments/etc are just gone. Now, if I rescan the plugins, save and quit, and relaunch the session...voila'. They've all returned. But this is annoying, at the very least, and shouldn't be happening at all.

I don't believe it's a 32 vs. 64 bit problem because they ALL disappear and I have been using everything in sight for hours. Then, poof.

Any input?
Mac 3.46Ghz 12 core/64G RAM/SSD's all around/Ableton Live 10 Suite/Orion 32+/Shadow Hills Equinox/Neve Portico II

captainmarko
Posts: 5
Joined: Sat Aug 23, 2014 11:14 pm
Location: Las Vegas, NV, USA

Re: Live 10-plugins keep disappearing

Post by captainmarko » Tue Sep 24, 2019 7:39 pm

Not a single idea?

Is it that unusual? Or is it so blatantly obvious that no one wants to mention it?
Mac 3.46Ghz 12 core/64G RAM/SSD's all around/Ableton Live 10 Suite/Orion 32+/Shadow Hills Equinox/Neve Portico II

Tarekith
Posts: 17332
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: Live 10-plugins keep disappearing

Post by Tarekith » Tue Sep 24, 2019 7:45 pm

It's very unusual, and I haven't seen any other posts with this issue which is probably why no one else has been able to help. I'd contact support@ableton.com and see if they can help.

jonljacobi
Posts: 60
Joined: Sat Dec 30, 2017 3:36 am

Re: Live 10-plugins keep disappearing

Post by jonljacobi » Thu Sep 26, 2019 2:53 pm

Check that you haven't typed anything in the search field.
Check the plugin paths in the preference dialog. Try adding the correct path as custom.
Check the library paths if anything other than plugins are missing

captainmarko
Posts: 5
Joined: Sat Aug 23, 2014 11:14 pm
Location: Las Vegas, NV, USA

Re: Live 10-plugins keep disappearing

Post by captainmarko » Fri Sep 27, 2019 7:07 pm

jonljacobi, I've done all of that.

And oddly enough, it hasn't happened since I posted. I think the last plugin rescan and path refresh might have set it right.
Mac 3.46Ghz 12 core/64G RAM/SSD's all around/Ableton Live 10 Suite/Orion 32+/Shadow Hills Equinox/Neve Portico II

Post Reply