Page 1 of 1

Live 10-plugins keep disappearing

Posted: Thu Sep 19, 2019 1:18 am
by captainmarko
So I'll be working along and go to my plugins folder and there's one obscure compressor all by it's lonesome. All of my numerous plugins/instruments/etc are just gone. Now, if I rescan the plugins, save and quit, and relaunch the session...voila'. They've all returned. But this is annoying, at the very least, and shouldn't be happening at all.

I don't believe it's a 32 vs. 64 bit problem because they ALL disappear and I have been using everything in sight for hours. Then, poof.

Any input?

Re: Live 10-plugins keep disappearing

Posted: Tue Sep 24, 2019 7:39 pm
by captainmarko
Not a single idea?

Is it that unusual? Or is it so blatantly obvious that no one wants to mention it?

Re: Live 10-plugins keep disappearing

Posted: Tue Sep 24, 2019 7:45 pm
by Tarekith
It's very unusual, and I haven't seen any other posts with this issue which is probably why no one else has been able to help. I'd contact support@ableton.com and see if they can help.

Re: Live 10-plugins keep disappearing

Posted: Thu Sep 26, 2019 2:53 pm
by jonljacobi
Check that you haven't typed anything in the search field.
Check the plugin paths in the preference dialog. Try adding the correct path as custom.
Check the library paths if anything other than plugins are missing

Re: Live 10-plugins keep disappearing

Posted: Fri Sep 27, 2019 7:07 pm
by captainmarko
jonljacobi, I've done all of that.

And oddly enough, it hasn't happened since I posted. I think the last plugin rescan and path refresh might have set it right.

Re: Live 10-plugins keep disappearing

Posted: Tue Oct 22, 2019 2:43 pm
by easy_da_man
Well... I have the same problem.
But in my installation it is just the "Instruments" folder from "Ableton Live" itself. Does not happen in the "Plugins" folder.

Tried all suggestions here but the only way to fix it is an update / reinstall. Reinstall is annoying in partiular as you first have to remove the old application wholly.

I just reinstalled now and "Live" was moaning about an old entry in the "Start Menu" valued "Ableton Live 10 Suite", which I disregarded at the first reinstall and just renamed the new entries' name to "Ableton Live 10 Suite_".
Now at the last reinstallation I deleted the old entry "in Start Menu" and used the default name (see above) from the ableton installer.
The problem has not occurred so far. A long shot, but whatevs.

Will check back, if problem arises anew.


Systzem: Win7,/ 8-Byte
Live Version: 10.1.3
CPU: steam powered custom SNES
RAM: more than 64k
Space: need more, but enough


Cheers

Re: Live 10-plugins keep disappearing

Posted: Tue Oct 22, 2019 8:03 pm
by ShelLuser
easy_da_man wrote:
Tue Oct 22, 2019 2:43 pm
Well... I have the same problem.
But in my installation it is just the "Instruments" folder from "Ableton Live" itself. Does not happen in the "Plugins" folder.
That is most likely a self-applied issue.

See, in Live 10 you have 'Collections' (for favorites lists and such) and 'Categories' ; these lists things like instruments, sounds, effects, etc. Here's the thing: both can be edited to add or remove ("hide") parts.

Expand the menu section, hover your mouse over 'categories' (or collections) and you should see an 'edit' option appear behind them. Click on it and several check boxes will appear behind the entries. Items which are checked will be displayed, items without will be hidden. Live allows you to show or hide just about everything, even Instruments and Effects if you'd want.

(edit) Re-installing usually doesn't fix anything. See; in most cases problems are caused by settings and if you remove a program it usually does not affect your settings. So if you then re-install with the same settings then nothing changes.