Page 1 of 1

Exported audio sounds quiet, half volume of what it should be.

Posted: Mon Dec 02, 2019 6:03 pm
by markbrennan968
Hello, I'm fairly new to ableton. Whenever I export my tracks, they sound bad when compared to just playing them in ableton before they have been exported. I think it may be to do with my export settings.

I did a test and played the exported version within ableton live and it still sounded lower quality. I solo'd the channel for the exported version of a track and compared it to a grouped version of my whole track. Ideally they should sound the same but they dont, the exported version is far quieter and lacks good low and high frequencies.

I ran the spectrum feature on it to monitor its gain against frequency and noticed the non exported version of my track had twice a gain when compared to the exported version (See attachments 1 and 2 ).

1 - https://ibb.co/hX94YpK
2 - https://ibb.co/Lzz46Kj

My export settings are set to a sample rate of 44100kHz at 16 bits. I also tried exporting it at 32 bits and it still had half a gain reduction when compared to playing it in ableton. My In/Out sample rate within my preferences is set to 44100. See attachments for my preferences and export settings. See attachments 3 and 4 for my settings.

My master output is set at -9dB for headroom when it comes to mastering. But I dont see how that would make both versions sound different when both exported and non exported track are both set to -9dB.

3- https://ibb.co/2sd3LFj[/img]
4- https://ibb.co/ZgN9K5m

Re: Exported audio sounds quiet, half volume of what it should be.

Posted: Wed Dec 04, 2019 5:58 pm
by markbrennan968
Fixed.

Re: Exported audio sounds quiet, half volume of what it should be.

Posted: Thu Jan 30, 2020 1:26 pm
by Jackdaw
how? please share your solution.