LOOPER and midi (learning ) problems

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Jari2000
Posts: 1
Joined: Tue Sep 08, 2020 5:15 pm

LOOPER and midi (learning ) problems

Post by Jari2000 » Tue Sep 08, 2020 6:06 pm

Hello everyone

I am trying to make a loop station with the Nektar pacer, ableton live (trial version) and free looper Mobius

My setup:

1) 3 midi tracks, with each a piano VST
2) several other audio tracks
3) One VST audio track with Mobius loaded.

So for 1) midi comes from my midi usb interface (connected from piano to laptop) with 'all channels' selected. The audio is send to the mobius Plugin to the plugin port 2 (corresponding to track 1 in mobius plugin) . Then, For the other midi tracks, it is just the same principal, but only the plugin port changes to the corresponding track number in Mobius

for 2) Each audio track recieves audio from the mobius plugin with each another plugin OUTPORT number corresponding to the right track.

So in short: in the Mobius plugin, I am able to set the inport and outport numbers so If I select a track in mobius, I get the right sounds from the 3 midi tracks.


This works well, but here begins the struggle and I dont know how or why it happens. :|
I have my pacer Nektar (footswitches) connected with an USB cable to my computer. Mostly of the time I am able to learn some midi to the buttons in ableton like the record for instance. But this does not always work and I dont know why.

During midi learning -->
- Sometimes ableton does not reconize the signals from my Pacer even if all midi devices are on in 'preferences.
- sometimes it DOES work in ableton but not in the plugin Mobius
- Somtimes it does NOT work in ableton AND the plugin
- and often does NOT work in the standalone mobius plugin

Yesterday I had a little Hurray moment... I tried connecting Pacer with laptop with my usb Midi interface and it all worked (in Mobius AND ableton)!! So I tought the usb out port from the Pacer was broken, but totday I tested with the midi out port again and Guess what... (not working at all? :?: )
So I can't get out at all and why so irregular? And it also happens in other plugins. I tried another (payed) Loop plugin called mSuperlooper and the same problem. What do I wrong...

I would be very grateful for any help!!

Post Reply