Message to ABLETON - Serious problem with UNDO

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
aklisiewicz
Posts: 517
Joined: Mon Mar 14, 2005 3:33 am

Message to ABLETON - Serious problem with UNDO

Post by aklisiewicz » Mon Feb 22, 2021 3:22 am

IT is getting worse! Because today I worked on a project for 30 min or so. Suddenly I messed up my envelope and wanted to do CTRL-Z to go but NOPE ! IT DOES NOT WORK ! I had to close the project without saving and lost my 30 min work. THIS REALLY SUCKS !

I reported this problem to Ableton and I noticed others have experienced this same thing (so I am not alone here). I have this problem for at least a few months but recently it seems to be even more irritating. I know Live11 is coming up any day and I hope this will disappear but if not we are in a deep sh,....

I wonder if anybody who have had this issue found any solution to this ???
"You are what you think you are"
Sadarahu

Tarekith
Posts: 17775
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: Message to ABLETON - Serious problem with UNDO

Post by Tarekith » Mon Feb 22, 2021 3:32 am

If you're having issues like that using just Live, try contact our support to see if they can help:

support@ableton.com
Tarekith
Ableton Forum Administrator
Inner Portal Studio - Professional Audio Mastering

[jur]
Site Admin
Posts: 2604
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Message to ABLETON - Serious problem with UNDO

Post by [jur] » Mon Feb 22, 2021 5:12 am

aklisiewicz wrote:
Mon Feb 22, 2021 3:22 am
I noticed others have experienced this same thing (so I am not alone here).
So you might have read where the issue is usually coming from, no?
Ableton Forum Moderator

aklisiewicz
Posts: 517
Joined: Mon Mar 14, 2005 3:33 am

Re: Message to ABLETON - Serious problem with UNDO

Post by aklisiewicz » Mon Feb 22, 2021 6:08 pm

I have no idea what is causing the issue or where it is comming from.
I have contacted support about this more than 2 months ago - no response :-(
"You are what you think you are"
Sadarahu

Hermanus
Posts: 1657
Joined: Mon Apr 20, 2009 7:47 pm
Location: Belgium

Re: Message to ABLETON - Serious problem with UNDO

Post by Hermanus » Mon Feb 22, 2021 7:05 pm

Hello.

Your problem makes me think about some maxforlive device which is sending constant data.
A lot of devices made with max can send continuously, thus making undo quite useless.

Or maybe a vst but personaly what you describe is what i experienced with some third party maxforlive devices.
for this I always look at the undo in the menu, if something unusual is written I know it is a device sending random data.
Check what's inside your project and maybe you will find the culprit

[jur]
Site Admin
Posts: 2604
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Message to ABLETON - Serious problem with UNDO

Post by [jur] » Mon Feb 22, 2021 7:25 pm

aklisiewicz wrote:
Mon Feb 22, 2021 6:08 pm
I have no idea what is causing the issue or where it is comming from.
I have contacted support about this more than 2 months ago - no response :-(
The forum Search feature would provide you all the answers you need, this is a reccurent topic.
Ableton Forum Moderator

Post Reply