Omni Users

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
calebc16
Posts: 22
Joined: Mon Jan 20, 2003 11:05 pm

Omni Users

Post by calebc16 » Sun Feb 09, 2003 6:28 pm

Hello Again! I am just trying to figure out how to use outboard effects with the omni. So far the omni manual has been useless. When I play back my recorded tracks from live it seems like they are sent through the outboard effects. All I want is to overdub a track with the outboard effect. I can't seem to figure out how to keep the mix out of the outboard effect. Any suggestions? Thanks again

Guest

Post by Guest » Mon Feb 10, 2003 1:40 am

babump

Guest

Post by Guest » Mon Feb 10, 2003 5:16 pm

fer bump sakes

Guest

Post by Guest » Mon Feb 10, 2003 10:10 pm

How's the BumP?

Guest

Post by Guest » Tue Feb 11, 2003 4:06 pm

Where the bump at?

Geraldo
Posts: 225
Joined: Tue Feb 05, 2002 4:18 am
Location: San Francisco, CA USA

Post by Geraldo » Tue Feb 11, 2003 6:57 pm

Ok, I',m finally at home and can look at this thing.
My 1st question is how are your effects send pots set? You have an effect send for each of your 4 inputs. If they are all opened up you will have the effect on all your inputs. I do not own any out board effects anymore. I only use plugins so I cannot test this. You have a mono send and a stereo return so plug the effect send into your compressor and plug the compressor stereo out in the return jacks. Depending on the position of your Channels 1-4 effects send pots you will hear the effect on those adjusted channels at the record out and monitor out. If I did not answer your question lets keep trying.

Guest

Post by Guest » Wed Feb 12, 2003 6:41 am

I appreciate it Geraldo. Here's my problem. I have a mic plugged into input 1. I have fx send to compressor with stereo sends back to fx returns. I have fx send 1 onfront of omni maxed and the others off. I have my tracks playing back and they are somehow being affected by the compressor. Thanks again!

Geraldo
Posts: 225
Joined: Tue Feb 05, 2002 4:18 am
Location: San Francisco, CA USA

Post by Geraldo » Wed Feb 12, 2003 2:41 pm

In the patchbay window, are you selecting monitor mixer or H/W 1-2?

Guest

Post by Guest » Wed Feb 12, 2003 3:32 pm

monitor mixer

Guest

Post by Guest » Wed Feb 12, 2003 3:38 pm

but my master out, under preferences is set at 1,2 out. The only other option is 3,4.

Guest

Post by Guest » Fri Feb 14, 2003 1:44 pm

Who just bumped this?

cperezzzz
Posts: 19
Joined: Sat Apr 11, 2009 10:59 pm

Re: Omni Users

Post by cperezzzz » Thu Apr 16, 2009 4:50 pm

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

Post Reply