ctl assignment problems (macos 9.2/OMS, oxygen 8, 1.5.2)

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Posts: 6
Joined: Thu Oct 17, 2002 2:26 am

ctl assignment problems (macos 9.2/OMS, oxygen 8, 1.5.2)

Post by demaris » Mon Mar 10, 2003 6:31 pm

I've just started mapping the oxygen 8 controllers to volume faders, and see puzzling results. It seems to me that I often get one hardware controller mapping to two virtual faders; it seems in most cases that the virtual fader most recently assigned to a hardware controller is somehow grabbed and reassigned. Are there some subtleties on the ordering to watch out for, or known bugs with any of these components? I've tried both clicking the MIDI mapping / learn mode once and assigning all knob/fader combos, or doing each knob/fader mapping with a separate enter/return from mapping mode.

I did a search and didn't see any mention of simlar troubles.

Thanks in advance. I'd like to use this in a performance tonight if I can get it to work, so rapid replies appreciated greatly!


Post by Guest » Tue Mar 11, 2003 6:56 am

It turns out that the problem was that multiple knobs were assigned to the same controller number on the oxygen itself. After noticing the numbers
were visible in the inteface and that the "stolen" fader was one with the same controller number visible, I was able to reprogram the oxygen and it worked.
Except that my assignments seem to be forgotten by the keyword, but perhaps a closer reading of the manual will fix that.

Post Reply