All times are UTC

 
 



Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Soloing tracks doesn't seem to work in rewire mode
PostPosted: Tue Mar 11, 2003 11:26 pm 

Joined: Mon Oct 14, 2002 7:00 am
Posts: 44
Location: L.A., USA
Hi there,

Soloing tracks doesn't seem to work in rewire mode... it works fine when running Live alone, but with Cubase as the master, when I try to solo a track in either session view or arrange view nothing changes.

Is this a bug or am I missing something??

Thanks,

Andrew K


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 12, 2003 7:59 pm 
This is the eternal question. As I understand, you can only do live softsynth playing into live if you're rewired with Reason. Apparently there are VSTi hosts that will do this in the future but I have yet to find one.


Top
  
 
 Post subject:
PostPosted: Thu Mar 13, 2003 4:07 am 

Joined: Mon Oct 14, 2002 7:00 am
Posts: 44
Location: L.A., USA
Reason solos beautifully in rewire mode with Cuabse as master.

Ableton... this would be a wonderful and welcomed fix.

Thanks for such a great software.

Andrew K


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 06, 2003 3:51 pm 

Joined: Wed Apr 03, 2002 1:07 pm
Posts: 4006
Location: Ableton Headquarter
Hi folks,

like you already said Solo doesn't work right in Live 2.0.3 when running as ReWire slave. This will be fixed within the next update.

regards,
Alex

_________________
alex@ableton.com
www.ableton.com


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 09, 2003 5:56 am 

Joined: Mon Oct 14, 2002 7:00 am
Posts: 44
Location: L.A., USA
Thanks Alex,

You guys are great!!! Thanks for listening.

.....also... will Live ever slave to a Master application in OSX??

Thanks for your input.


Andrew K


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 10, 2003 3:13 pm 

Joined: Wed Apr 03, 2002 1:07 pm
Posts: 4006
Location: Ableton Headquarter
Hi Andrew,

yes it will for sure but there's not yet a fixed date I can offer.

regards,
Alex

_________________
alex@ableton.com
www.ableton.com


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 10, 2003 8:54 pm 

Joined: Mon Oct 14, 2002 7:00 am
Posts: 44
Location: L.A., USA
Again Alex.... Thanks for all the great work and support. I'm not even considereing OS X yet because Live slave mode isn't working. That's how much I now depond on Live.... for a living. That... and one day Steinberg will get their crap together and Nuendo 2.0 will wwork the way it's supposed to.

Thank for being such a great company!!


Andrew K


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group