Anyone have problems with M-Audio Firewire Audiophile Sound?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Riven
Posts: 42
Joined: Sat May 28, 2005 4:16 pm

Anyone have problems with M-Audio Firewire Audiophile Sound?

Post by Riven » Tue Jan 10, 2006 4:36 pm

Hi Guys

I have just got a new laptop built for me, 1.8 pentium M, 1g Ram, 60GB, 7200rpm Hard drive all specially for music.

My M-Audio Firewire Audiophile Soundcard works for a while but Ableton 5 keeps coming up with the message

Failed to open audio device "M-Audio FW ASIO"

Sometimes you can pull the firewire out and connect again or sometimes it causes Ableton to crash

It's connected to the laptop with a new firewire lead

Anyone else experianced this can anyone help!?

Thanks

Riven

StSt
Posts: 34
Joined: Wed Mar 24, 2004 1:10 pm
Location: The suburbs of New Jersey

Post by StSt » Tue Jan 10, 2006 5:19 pm

Am I correct in thinking that you're using a PC? I had a Firewire Audiophile that worked wonderfully with Live when I used a Mac Powerbook, but when I switched to a PC laptop, nothing in Firewire ever worked correctly - I had to ditch all the Firewire equipment and go completely to USB equipment with an Indigo DJ PCM/CIA card to get sound out of the computer. I gathered that the interior routing of the PC laptop, combined with the interior structure of Windows XP made using Firewire an impossibility.

Of course, if you're using a Mac, you can ignore this...

Good luck.

StSt

stallos
Posts: 669
Joined: Mon Aug 23, 2004 4:35 pm
Location: Amsterdam
Contact:

Post by stallos » Tue Jan 10, 2006 5:30 pm

I have the same audio interface.

From what you describe it sounds as though it is loosing its connection to your laptop which is why you get the failed to find asio message in Ableton - (presumably the onboard card has no asio drivers). Make sure the cable is in nice and tight and not loose (i sometimes use a piece of tape so its really secure) If the problem persists maybe try a different FW cable so you can eliminate that as the source of the problem.
M-audio advise against hot plugging....

hope this helps, its a nice interface in my opinion and after a few initial teething probs (driver related) mine has worked a treat ever since

ps make sure you got the latest drivers from m-audio's website ?

mr ed
Posts: 11
Joined: Mon Nov 21, 2005 12:29 pm

Post by mr ed » Tue Jan 10, 2006 11:58 pm

mine has done that before.. i always connect the firewire before i switch the comp on, then open live.

if it comes up with the message i normally just close ableton and re open it and it has always worked fine

subterFUSE
Posts: 1557
Joined: Tue May 31, 2005 11:04 pm
Location: Winter Park, FL

Post by subterFUSE » Wed Jan 11, 2006 12:01 am

Mine works perfectly on my PC laptop.

Never a glitch.
M-Tech D900T laptop, 17" WSXGA+ wide-screen, Intel Pentium 4 3.4 GHz HT (600 series) 2 MB cache, 2048 RAM (Dual Channel DDR2 PC4200 533 MHz), Dual hard drives: 80 gig x 2 = 160 gig SATA 5400 rpm (RAID 0 config)
Korg Zero 8 mixer/soundcard/MIDI

Post Reply